Garry's Mod > Help / Problems / Bugs > トピックの詳細
TheUberShock 2013年6月7日 15時40分
Garry's Mod: Now On Linux!
Welcome to the user discussion for Garry's Mod on Linux! As a Linux user myself, I was thrilled to see Garry's Mod listed in my library! (I also have it on a Windows PC) Not only is this great game open to more people but a great community! Post anything you want relating to Garry's Mod on Linux!
1-8 / 8 のコメントを表示
< >
|\|SS|/| Radau 2013年6月7日 17時11分 
I'm loving it right now, I just hope the seemingly all-platform mounting issue gets resolved, then I'll be really happy. Right now I'm playing TTT in error-mode.
Fluffywuffigenz 2013年6月7日 17時15分 
Having this on linux is awsome, but the only thing thats driveing me nuts is that for some reason i cant use my tf2 stuff in it (maps and characters)
|\|SS|/| Radau 2013年6月7日 17時41分 
I believe that would be the mounting problem that's going around with it not being able to mount other games. Hell mine doesn't even say I own the games right now lol.
uh20 2013年6月9日 22時17分 
im not sure if garry will reach it here, really needs a bug tracker.
but theres a bug with the bottom right buttons, they are hard to press and sometimes dont do anything, it would not be that big of a deal if it was not for the game content button being one of them
An Evil Reindeer 2013年7月5日 16時11分 
hey people have been saying there is problems with the game running is that so?
Ramma 2013年7月6日 3時28分 
The game won't start and throws an error while searching for libsteam.so in the incorrect folder. I've yet to get the game to properly start and be playable. It'd be great to hear how others are making it work (if anyone has gotten it to...).

Hopefully they solve the issues soon.
iaej 2013年8月5日 8時54分 
Works fine for me, but some menus and other things still are messed up..... i have css.
PranQster 2月1日 18時14分 
Ramma の投稿を引用:
The game won't start and throws an error while searching for libsteam.so in the incorrect folder. I've yet to get the game to properly start and be playable. It'd be great to hear how others are making it work (if anyone has gotten it to...).

Hopefully they solve the issues soon.
Same or similar issue. Running Mageia 4b and HL2 +Episodes runs fine. GM crashes during the splashscreen, but I haven't found a log yet (was looking for it as I came here to post). I'll have to let it crash a few more times before my tired old eyes can read all of the text displayed last.
1-8 / 8 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年6月7日 15時40分
投稿数: 8