Charley the Pickel Jun 6, 2013 @ 9:02am
HL2 EP1 and EP2 Not Mounting Correctly
Ran the games, have had GMod since release, first time I ever had a problem with models/materials not mounting properly. Garry add this to your list; thanks.
Showing 1-4 of 4 comments
< >
>Bolt< Jun 6, 2013 @ 9:14am 
What you need to do is put those games on steam pipe and here's how:

1. Right click the game and go to properties
2. Go to the beta tab
3. On the drop down menu there should be a thing allowing you to put it on the steam pipe beta
4. Start that game so the files can be converted
5. Exit that game once it has loaded and load gmod
6. Make sure the game is ticked in the linked games tab on the main menu (The controler button)

This worked for me so hopefully this will work for you too!
Charley the Pickel Jun 6, 2013 @ 9:48am 
Thank you! This worked! Just told all my friends; we were going crazy with all the model errors and material checkerboards!
christob Aug 27, 2013 @ 6:28pm 
Hi - I'm currently having a texture tiling problem with some third-party maps that require those games to display correctly. I've done all the same things (1-6) that you've done, and it's still showing up as texture tiling size differences for the same texture. Any suggestions?
Last edited by christob; Aug 27, 2013 @ 6:30pm
Charley the Pickel Aug 27, 2013 @ 7:10pm 
You either dont have the games or dont have the required material for those maps. Some maps have a extra folder you need to install in your directory for the required materials to load, or you will recieve the same error. As for this glitch, it has been fixed since middle June. Good luck to you!
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Jun 6, 2013 @ 9:02am
Posts: 4