Kenshin Dec 23, 2012 @ 3:51pm
Lua Panic! Something went horribly wrong! " attempt to index a nil value"
just brought the game from steam. I brought it to 2 of my friends and it works great.
Is there any fixes for this?
Showing 1-11 of 11 comments
< >
Mizuko Dec 23, 2012 @ 4:02pm 
I'm getting this too, google brings up nothing of value and not many people seem to get it.
Kenshin Dec 23, 2012 @ 4:03pm 
only way is to ask Garry, or modders.
Hodgemeister Dec 23, 2012 @ 4:10pm 
I have this problem. I've had the game for a long time and have recently found this happening. Reinstalling, validating etc has not solved it. Wish I could come up with a solution.

After checking the crash logs (found in the gmod folder) it seems the lua error happens right after the game checks for the Kinect SDK. I tried installing the SDK to see if that would create a workaround, but to no avail. Must be a problem with something else, could be anything. Seems to happen when the game is 'Initializing Serverside'.
АШИФИН Jan 5, 2013 @ 5:37pm 
If you use Gygabite video card just close OC GURU programm
Kenshin Jan 5, 2013 @ 6:35pm 
it worked =D Thank you Very much <3
Last edited by Kenshin; Jan 5, 2013 @ 6:52pm
Moistenator Feb 9, 2013 @ 8:50pm 
I had successfully launched this game before on this system, though I have since swapped graphics cards. I had experienced engine crashes of 'attempts to index a nill value' to which I had prejudicated to have been graphics related when I couldn't launch a fresh install, though I had been perturbed by the fact the game locked up initializing server side.

Originally posted by Olivye:
If you use Gigabyte video card just close OC GURU

This was the fix for me, thank you!
GhosteX Aug 2, 2013 @ 12:50pm 
how do i close oc guru?????
Kenshin Aug 25, 2013 @ 10:33am 
just right click on the icon on buttom right. i shut it down from Msconfig completely unless i start it by clicking on the icon. Go to MSconfig -> Autostart and find OC Guru II
Snipouse Jan 12 @ 12:11pm 
Ходорковский #4 : If you use Gygabite video card just close OC GURU programm.

> Thanks, I love you guys ;)
Last edited by Snipouse; Jan 12 @ 12:12pm
joshua.moudy.39 Apr 25 @ 6:51am 
I'm having the same problem. How do I fix this? I don't even know if I have the proper video card!
BongoSableGmail Jun 30 @ 9:59am 
That was it - It helped me to run either Garry's Mod and other game, which have shown me nearly the same error - Engine has stopped working. Thanks for solution.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50