Garry's Mod

Garry's Mod

View Stats:
talking dog Dec 15, 2012 @ 1:33pm
Workshop addons not showing up in Subscribed addons in-game
Hey-o

Due to my laptop going wacky, I had to switch to my old desktop. I've played GMod before on this (GMod 12 pre-official 13 post-beta 13). I had to reinstall all my addons. It started crashing while installing, then after 3 more startups they all allegedly installed. Now, when I go in, there's either nothing in the Subscribed Addons or only about half of them. When I go in a map, it only shows the ones that it said I had installed in-game.

Any help at all?

EDIT: this has been resolved, read through for potential solutions
Last edited by talking dog; Apr 6, 2013 @ 1:05pm
< >
Showing 1-15 of 57 comments
rainboxed Feb 23, 2013 @ 3:30am 
Same Problem....NO BLOODY ADDONS! And its taken me ages to get 'em all
Yengoshi Feb 23, 2013 @ 3:32am 
Just wait. Its a issue thats currently affecting all Workshop games, Valve will fix it soon I hope.
Source Mittens Feb 23, 2013 @ 4:43am 
i have the same i have non of my subscribed addons
Froodoo Foozboo -TPF- Feb 23, 2013 @ 6:51am 
my gmod and l4d2 addons are not working. but happly my maps that i got for the l4d maps site is working just fine. :D
Yengoshi Feb 23, 2013 @ 6:54am 
Originally posted by cpl.cj:
my gmod and l4d2 addons are not working. but happly my maps that i got for the l4d maps site is working just fine. :D


The maps for that site seem to work alright but all Workshop titles woun't load any custom content. This inlcudes but its not limited to Skyrim, L4D & GMod. We have to wait for the issue to be resovled Valve's end.
talking dog Feb 23, 2013 @ 8:34am 
All I can really recommend at this point aside from the advice I've given already is to delete local content, reinstall the game, then reinstall your addons and hopefully that will work. It's a last resort, especially if you have a ♥♥♥♥♥♥ internet connection.
[Unit 004] Hurricane Wolf Feb 23, 2013 @ 9:00am 
EASY Reboot your pc start steam start garrys mod BAM ist there
JackOfBlades Feb 24, 2013 @ 9:48am 
Reinstall Garry's Mod my ♥♥♥♥! It's because of that ♥♥♥♥♥♥ update that wrecked player models. Welcome to GERROR'S MOD!
OI, DICK HEAD Apr 6, 2013 @ 9:56am 
Same problem!!!!! I download addons and they come up and massive error signs. I've got CS:S and hl2 and it still doesn't work! Why???
talking dog Apr 6, 2013 @ 10:12am 
Have you installed, launched at least once, and mounted the required games? Do you have the required games (might be an episode)?

Also, another solution: don't install addons in-game, and make sure your workshop content is downloaded before launching Garry's Mod.
Texas Apr 6, 2013 @ 10:53am 
I found a way to fix this problem. Just restart STEAM.
poorpuppy [Preacher Medic] May 12, 2013 @ 7:48am 
did not work for me im trying to get the Dragon Deagle
Teodrosking Dec 8, 2013 @ 4:36pm 
Maybe a little too late, go to Garry's mode in your steam folder, Program Files 86x<Steam<Steamapps<common<GarrysMod<garrysmod again<addons
Delete ALL of it, uninstall the game then re-install it and download the addons that you NEED.
(C)FatheredPuma81 Mar 2, 2014 @ 10:10am 
Originally posted by RetroTM:
Just wait. Its a issue thats currently affecting all Workshop games, Valve will fix it soon I hope.
HAH you hope? well its been over a year and NOTHING
(ง°Д°)ง Skrap Bacon Mar 19, 2014 @ 5:18pm 
I have the same problem but its just from one guys addons not showing
< >
Showing 1-15 of 57 comments
Per page: 15 30 50

Date Posted: Dec 15, 2012 @ 1:33pm
Posts: 57