Garry's Mod

Garry's Mod

View Stats:
Toasty Dec 12, 2012 @ 7:32pm
Annoying Echo problem.
Me and my friends are playing GMOD and there's this insanely annoying echo. It sounds like all of us are pretty much in a tunnel. Anyone have a clue how to fix this?
< >
Showing 1-15 of 27 comments
Andy K Feb 10, 2013 @ 10:30pm 
I have this problem too. I hope there's a fix.
blw.tf | 🅱reg Feb 17, 2014 @ 1:03am 
Me too :c
Pink Power Bitch Feb 17, 2014 @ 3:28am 
If you're not using earphones or headphones what's happening is your friend's voice is leaving your own speakers which is picked up by your mic and their voice is transmitted back to them.
If you don't use earphones, use them and if you use them, I can't help you I'm afraid
blw.tf | 🅱reg Feb 17, 2014 @ 3:58am 
Originally posted by keelo:
If you're not using earphones or headphones what's happening is your friend's voice is leaving your own speakers which is picked up by your mic and their voice is transmitted back to them.
If you don't use earphones, use them and if you use them, I can't help you I'm afraid
That's not it. I'm playing singleplayer with headphones on, and every time I hit something or do something in the game the sound creates an echo of it.
Pink Power Bitch Feb 17, 2014 @ 4:00am 
Originally posted by 3P1CK1TT3H:
Originally posted by keelo:
If you're not using earphones or headphones what's happening is your friend's voice is leaving your own speakers which is picked up by your mic and their voice is transmitted back to them.
If you don't use earphones, use them and if you use them, I can't help you I'm afraid
That's not it. I'm playing singleplayer with headphones on, and every time I hit something or do something in the game the sound creates an echo of it.

I'm afraid I have no idea so, sorry
PiGzErA Oct 16, 2014 @ 1:30pm 
I was getting this weird problem too..just go to sound options in the game and change quality from high to low, apply, and then change back to high and apply. This fixed that for me.
DimasRMDO Oct 17, 2014 @ 10:54am 
Have you set the transmit and receive voice in option? If you haven't, you should set it.
I Cry When I Cum Nov 24, 2015 @ 4:56am 
everytime i make a sound in gmod my sound make an eco
Originally posted by Loui$:
I was getting this weird problem too..just go to sound options in the game and change quality from high to low, apply, and then change back to high and apply. This fixed that for me.

Note: this DOES fix it.
Yuffel Jan 9, 2016 @ 2:35pm 
This did not fix it for me.
stelthy corcodil Jan 30, 2016 @ 11:58pm 
halp it dosent work for me
use skype
DimasRMDO Jan 31, 2016 @ 3:23am 
Use a earphone (or some kinds) and configure your voice setting in Garry's Mod.
BelgianCat Jan 31, 2016 @ 4:24am 
Originally posted by DimasRMDO:
Use a earphone (or some kinds) and configure your voice setting in Garry's Mod.
These people are well aware that they should not be using speakers, we all use headsets, but still get this echo.
DimasRMDO Jan 31, 2016 @ 4:53am 
Originally posted by BelgianCat:
Originally posted by DimasRMDO:
Use a earphone (or some kinds) and configure your voice setting in Garry's Mod.
These people are well aware that they should not be using speakers, we all use headsets, but still get this echo.
Hmm, changing the sensitivity of the mic could help.
< >
Showing 1-15 of 27 comments
Per page: 15 30 50

Date Posted: Dec 12, 2012 @ 7:32pm
Posts: 27