Pimp Lucius Nov 27, 2012 @ 4:10pm
multiplayer NOT WORKING
when i select multiplayer on gmod there is just white and no servers or nothing and i am connected to the internet plz fix this fast
Showing 1-15 of 64 comments
< >
Feldom Nov 27, 2012 @ 4:35pm 
yes the same thing is happening to me
Cj Nov 27, 2012 @ 4:35pm 
also me, can't even get our game over lan/hamachi working
gaboga Nov 27, 2012 @ 4:37pm 
Me too, also legacy bowser won't work
YesBlackieChan Nov 27, 2012 @ 4:37pm 
i cant eiether and its been doing this for 5 days now
SirAlgæ Nov 27, 2012 @ 4:38pm 
We all have the glitch/thing SOMEBODY FIX IT ;_;
LifeButton Nov 27, 2012 @ 4:38pm 
just happened to me. Was working an hour earlier
YesBlackieChan Nov 27, 2012 @ 4:39pm 
ive searched up so manything to try and fix and none worked for me
Pimp Lucius Nov 27, 2012 @ 4:39pm 
yup they need to fix this NOW
YesBlackieChan Nov 27, 2012 @ 4:41pm 
its happend to me twice 3 weeks ago then it fixed an now it dont work again
LifeButton Nov 27, 2012 @ 4:41pm 
GUYS I GOT A QUICK SOLUTION. GO ONTO YOUR FAVOURITES OR HISTORY AND SOME SERVERS AND OPTIONS WILL POP-UP. SPREAD THE WORD!
Woodenspurs Nov 27, 2012 @ 4:41pm 
balls.
YesBlackieChan Nov 27, 2012 @ 4:41pm 
i cant connect still after doing that
YesBlackieChan Nov 27, 2012 @ 4:42pm 
ive tried befre
LifeButton Nov 27, 2012 @ 4:42pm 
i connected fine. It works for me
YesBlackieChan Nov 27, 2012 @ 4:43pm 
did u connect in the game or from steam
Showing 1-15 of 64 comments
< >
Per page: 15 30 50
Date Posted: Nov 27, 2012 @ 4:10pm
Posts: 64