SJRKnowledge96 May 24, 2013 @ 2:34pm
Broken Textures and Whatnot
It has been like this all day, it would seem - I have deleted the addons that I had thought would have been causing the problems, but to no avail. Most maps that worked perfectly before now have broken textures, ERROR Models popping up all over the place and, sometimes, the Half-Life 2 and TF2 Spawnlists will disappear.

I suspect that it has something to do with an update. I was not present yesterday, so it would be nice to know if GMod had indeed updated yesterday.
Showing 1-15 of 18 comments
< >
ZquiteGuys May 24, 2013 @ 4:25pm 
I have nothing to say
[KI] Sir Randy of Butternubs May 24, 2013 @ 4:28pm 
Theres all kinds of problems erupting on gmod and steam period
SJRKnowledge96 May 25, 2013 @ 1:34am 
Naturally...
Kebab May 25, 2013 @ 2:21am 
a couple of days ago all my maps were fine, but now textures are missing, the sky is acting ♥♥♥♥♥♥♥♥ly, WHY???
SJRKnowledge96 May 25, 2013 @ 2:35am 
Exactly my problem. These days, the only working maps are the default ones in their respective games.
Onions♥ May 25, 2013 @ 2:50am 
I've got the same problem...you think you would get a better experience from something you paid for...
Hellsing May 25, 2013 @ 3:56am 
Sounds like a mounting error, look here for a possible solution.
SJRKnowledge96 May 25, 2013 @ 9:12am 
Okay, it is finally sorted. Should this happen again, would I just follow these steps yet again?
§ir. Goki May 25, 2013 @ 9:16am 
x
liamjamesrowlands May 25, 2013 @ 9:17am 
no you dont have the balls niver bich ♥♥♥♥♥♥ boob face with orange ♥♥♥♥
Hellsing May 25, 2013 @ 2:02pm 
Originally posted by SJRKnowledge96:
Okay, it is finally sorted. Should this happen again, would I just follow these steps yet again?
It shouldn't happen again; you're good to go.
SJRKnowledge96 May 25, 2013 @ 2:04pm 
It did, so I did it again. I'm going to go back into GMod and see if it worked again.
SJRKnowledge96 May 25, 2013 @ 2:13pm 
And it didn't. Time to see which of these addons is causing it...
SJRKnowledge96 May 27, 2013 @ 3:32am 
And to no avail...
timsims84 May 27, 2013 @ 10:08am 
2 of my addons cause errors mw3 sweps and random script errors
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: May 24, 2013 @ 2:34pm
Posts: 18