Mr. Spalk May 10, 2013 @ 8:11am
Half life 2 maps are [no longer] missing
Whenever I mount L4D, L4D2, and Portal 2, 23 little maps will show up in the Half Life 2 tab. Whenever I try to load these maps it just takes me back to the menu screen. Whenever I unmount those games, the tab vanishes and I can't select any half life maps. I've reverified the game files and it's still ♥♥♥♥ed. Anyone have a clue what the problem could be?

EDIT- Just open HL2's properties, click on the betas tab, switch it to steam pipe, run HL2, let the files convert and that should fix the issue.
Last edited by Mr. Spalk; May 16, 2013 @ 2:09pm
Showing 1-15 of 17 comments
< >
EvilN3rd May 10, 2013 @ 3:00pm 
Same problem i can say i have any idea why it happens, nor a solution.
[WnP] XricsX May 10, 2013 @ 3:52pm 
same here... god thanks im not alone
trape333 May 14, 2013 @ 8:15am 
my maps dont even show man and its really ♥♥♥♥ing me off
Mr. Spalk May 14, 2013 @ 8:24am 
Tried uninstalling and deleting all of the files and reinstalling and still nothing.
Squidward May 15, 2013 @ 8:01pm 
About when did this happen? For the past few days I've been missing all my half-life maps, though when I mount Portal 2 those maps show up under the Half-Life 2 tab. Stop mounting Portal 2, what do you know, no more Half-Life 2 tab. I thought it might've been some corrupted workshop file, but roughly the same time the HL2 maps vanished, some of those went haywire. For example, I had installed a mod which changed the sound and appearance of the base HL2 weapons (function was still the same, they just looked different) and they had reverted back to the original HL2 models and sounds. Also, the SCP-106 entity crashes when I kill it with a particular weapon, though it could the fault of either of those particular addons.
Mr. Spalk May 16, 2013 @ 6:26am 
I only noticed it about a week ago.
FailCake :D May 16, 2013 @ 6:51am 
same problem
Squidward May 16, 2013 @ 10:30am 
Originally posted by Mr. Ford:
I only noticed it about a week ago.
Seems about right. I ran all the HL2 games and it's not a problem with them.
Jvs May 16, 2013 @ 11:35am 
I guess it's because hl2 and other games are shifting to steampipe, try to switch hl2 to use it and see if the issue is still there (go on hl2-> properties -> betas-> steampipe beta).
Adamant80 May 16, 2013 @ 1:12pm 
Maybe its file incompadability due to new updates? I got the same problem....
Mr. Spalk May 16, 2013 @ 2:07pm 
Originally posted by ;828939163726673094:
I guess it's because hl2 and other games are shifting to steampipe, try to switch hl2 to use it and see if the issue is still there (go on hl2-> properties -> betas-> steampipe beta).
He's right. I switched it to the beta, ran half life 2, let the files convert and now my maps are back. Thanks a ton!
Squidward May 16, 2013 @ 2:20pm 
Where does the actual "file conversion" part come into play? I opted into the steampipe beta, so now what?
Dr.Fuckenstein May 16, 2013 @ 2:44pm 
Originally posted by Squidward:
Where does the actual "file conversion" part come into play? I opted into the steampipe beta, so now what?

Start up Half Life 2 once and then it should do it.
Squidward May 16, 2013 @ 3:48pm 
That appeared to do the trick. Now I must do the same for Ep1 and Ep2.
KLAUS GRUEBER May 27, 2013 @ 5:27pm 
Well I converted all of my half life stuff into the new format, but it still isnt letting me mount them. Please help!!!!
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: May 10, 2013 @ 8:11am
Posts: 17