italianministrider May 10, 2013 @ 7:00am
Episode 2 props and texture failure.
Today I open a map and I find the hated black an pink missing texture in some places and errors models. After a bit of testing I can says that the Half Life 2: Episode 2 mount is bugged.Not only the the textures but props and entities as well. My guess is that the SteamPipe caused a mouting failure for this game and it's pretty serious; I know that various mods and maps requires hl2:ep 2. I hope Garry is informed about this. All I can say that I'm not surprised about this and raging won't make any difference...I've already lost hope in this game.
Showing 1-15 of 23 comments
< >
Maxwells May 10, 2013 @ 1:11pm 
welcome to garry's mod

Works for me and maybe some other people
And Vice Versa

Gmod has gone to hell ever since the workshop addons override ♥♥♥♥ and Steampipe ♥♥♥♥s up your game files
• kuiyra • May 10, 2013 @ 1:49pm 
Same for me...this is really making me mad. I want to play my maps.
Weaselcake May 10, 2013 @ 1:49pm 
I have run into this exact problem as well. This is not a isolated incident,
• kuiyra • May 10, 2013 @ 1:53pm 
It seems garry just cant leave the game alone for more than 3 days, and ends up messing it up. JUST LEAVE IT, IT WAS FINE ALREADY.
CityMan May 10, 2013 @ 2:01pm 
I have the same problem, but instead its the entire Half Life 2 game.
YourBuddyBill May 11, 2013 @ 9:59am 
I don't know how to help you with HL2 itself, but I do know that you need to change both the episodes to the steampipe beta and then launch them. After they finish converting and redownloading then Gmod should be able to mount them.
Weaselcake May 11, 2013 @ 2:28pm 
How curious. I was just thinking the same thing. And I am also fortunate that only the Episodes are not working and not HL2 itself, but I cant mount Lost Coast (When I spawn the Fisherman he is just a error)
Weaselcake May 11, 2013 @ 2:59pm 
Hmm, very strange. I converted EP1 and EP2 and Lost Coast and it sort of worked. The NPCs from EP1 and EP2 worked just fine (I could spawn the hunter and the zombine) But Lost Coast is not really fixed. I can spawn the Fisherman just fine and he is not a error, but when I kill him it says "Weaselcake killed #npc_fisherman" And the fisherman just stands there. Even though he is dead, he still stands there. Also, he slightly turns his body around when I kill him, but he wont fall. I also can not select maps from Lost Coast, as the tab "Half Life 2:Lost Coast" is missing from the map selection screen. I don't know why this wouldn't work, as I converted all three games to the SteamPipe beta.
YourBuddyBill May 11, 2013 @ 5:03pm 
Given that Lost Coast appears on my "Mount list" even though I do not even have it downloaded, I think Steammpipe Lost Coast is not working properly with Gmod.
Maxwells May 11, 2013 @ 7:24pm 
All mountable games are your Mount List if you don't own them

a X or something should be on there


And I doubt lost coast Is on the mount list
Error Macros May 11, 2013 @ 10:42pm 
I thought i was the only one with this issue, good to know im not alone
»Swift -\\ May 11, 2013 @ 10:53pm 
Last edited by »Swift -\\; May 11, 2013 @ 11:10pm
Agentab12 May 12, 2013 @ 5:41am 
same for me but only the grub is loosing textures
Weaselcake May 12, 2013 @ 6:05am 
Originally posted by Mr. Tibbles:
All mountable games are your Mount List if you don't own them

a X or something should be on there


And I doubt lost coast Is on the mount list
Actually, Lost Coast IS on the mount list and it IS checked. It doesn't have a X in it, and it IS checked.
YourBuddyBill May 12, 2013 @ 10:37am 
Yeah, same with me, except I don't check the box because I know I don't have any of the Lost Coast content installed and I don't want to break anything any more than it already is.
Showing 1-15 of 23 comments
< >
Per page: 15 30 50
Date Posted: May 10, 2013 @ 7:00am
Posts: 23