Garry's Mod > Help / Problems / Bugs > Detaliile subiectului
baguette 18 apr., 2013 @ 8:13am
error on ttt
so i started up gmod yesterday and went on ttt. However, it said error all over the map where props were and there were missing textures and my guns said error too. Also yesterday, before starting counter strike, I had to do a content change or whatever on it. It's only after that that the gmod problem started happening. Please help!
Afişate 1-5 din 5 de comentarii
< >
[LP] GuBByFishY 18 apr., 2013 @ 9:54am 
Make sure your CS is mounted (It should be by default if you have it).
Also, a recent update may have fumbled with your textures applied to gmod (at least they did for me). If so, try deleting your .cfg file that controls your mounted games.
baguette 18 apr., 2013 @ 6:22pm 
LP GuBByFishY a scris:
Make sure your CS is mounted (It should be by default if you have it).
Also, a recent update may have fumbled with your textures applied to gmod (at least they did for me). If so, try deleting your .cfg file that controls your mounted games.

How do i do that
coolym100 17 nov., 2013 @ 11:36am 
im having the same problem but wat is CS
magikerN 17 nov., 2013 @ 11:47am 
coolym100 a scris:
im having the same problem but wat is CS
Counter Strike.
Bogger_McFacestab 17 nov., 2013 @ 12:37pm 
goto program files x86/steam/steamapps/common/garrys mod/garrysmod/addons in there if you dont see the texture for CS:S idk then
Editat ultima dată de Bogger_McFacestab; 17 nov., 2013 @ 12:37pm
Afişate 1-5 din 5 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 18 apr., 2013 @ 8:13am
Mesaje: 5