Garry's Mod > Help / Problems / Bugs > Λεπτομέρειες θέματος
baguette 18 Απρ, 2013 @ 8:13πμ
error on ttt
so i started up gmod yesterday and went on ttt. However, it said error all over the map where props were and there were missing textures and my guns said error too. Also yesterday, before starting counter strike, I had to do a content change or whatever on it. It's only after that that the gmod problem started happening. Please help!
Εμφάνιση 1-5 από 5 σχόλια
< >
GuBByFishY 18 Απρ, 2013 @ 9:54πμ 
Make sure your CS is mounted (It should be by default if you have it).
Also, a recent update may have fumbled with your textures applied to gmod (at least they did for me). If so, try deleting your .cfg file that controls your mounted games.
baguette 18 Απρ, 2013 @ 6:22μμ 
Αναρτήθηκε αρχικά από LP GuBByFishY:
Make sure your CS is mounted (It should be by default if you have it).
Also, a recent update may have fumbled with your textures applied to gmod (at least they did for me). If so, try deleting your .cfg file that controls your mounted games.

How do i do that
coolym100 17 Νοε, 2013 @ 11:36πμ 
im having the same problem but wat is CS
-MiSTLanE- 17 Νοε, 2013 @ 11:47πμ 
Αναρτήθηκε αρχικά από coolym100:
im having the same problem but wat is CS
Counter Strike.
BenjaminHD 17 Νοε, 2013 @ 12:37μμ 
goto program files x86/steam/steamapps/common/garrys mod/garrysmod/addons in there if you dont see the texture for CS:S idk then
Τελευταία επεξεργασία από BenjaminHD; 17 Νοε, 2013 @ 12:37μμ
Εμφάνιση 1-5 από 5 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 18 Απρ, 2013 @ 8:13πμ
Αναρτήσεις: 5