Garry's Mod
Garry's Mod > Help / Problems / Bugs > Подробности темы
vempajor 5 апр, 2013 в 13:13
SteamStartup(0xf,0x0012E5C0) failed with error 1
Since today I cannot start gmod any more for a strange reason. All other games working fine. I've restarted my PC multiple times. All I get is the next error message popping up after starting gmod:

SteamStartup() failed: SteamStartup(0xf,0x0012E5C0) failed with error 1: The registry is in use by another process, timeout expired

< >
Показано 115 из 99 комментариев
vempajor 5 апр, 2013 в 16:56 
I also verified the contents but it found nothing and still not working... Any help please?
42coodude 5 апр, 2013 в 17:05 
I had that problem but i just tried again and it worked so i cant help u sry bro.
[FO4]GRAVITY PEELZ IS NOT AMUSED 5 апр, 2013 в 19:56 
Holy crap dude same thing happened to me i dont know what to do it says to restore your PC somehow but im very confused someone help us!!!!!!!!!!!!!!
KzYmLASD 5 апр, 2013 в 21:57 
i had the same issue as well. I verified and defrag which helped me out.
vempajor 6 апр, 2013 в 11:36 
Turned out it is a Steam problem. No idea how to fix it thou.
Loading Screen 6 апр, 2013 в 11:57 
I have that same problem, Restarting steam got rid of the Error message, but then gmod freezes on the main menu. I haven't had that problem since early in the 13 beta.
vempajor 6 апр, 2013 в 16:38 
Strange cause restarting Steam is not fixing it for me, I still can't start gmod.
Последний раз отредактировал vempajor; 6 апр, 2013 в 16:39
vempajor 7 апр, 2013 в 9:33 
Any fix already? Team Fortress 2 is doing the same - it won't start. Gratz Valve on your latest Steam update!! Ffs, I paid for games what I cannot run.
Leopold 7 апр, 2013 в 10:42 
i have the same thing i restart steam and it works or i keep pressing play if it does it and it works
vempajor 10 апр, 2013 в 12:58 
Wow, I still cannot start this game.
*Damian* 10 апр, 2013 в 13:17 
Same problem
vempajor 11 апр, 2013 в 6:00 
So will Valve fix this or we should ask for a refund?
vempajor 12 апр, 2013 в 13:03 
[FO4]GRAVITY PEELZ IS NOT AMUSED 13 апр, 2013 в 12:02 
FUUUUCK NOW TF2 DOSE IT TO!!!!!!!!!!!!!!!!!!!
[FO4]GRAVITY PEELZ IS NOT AMUSED 13 апр, 2013 в 12:04 
VAULVE... y u no make games work!?!?!?!?
< >
Показано 115 из 99 комментариев
На страницу: 15 30 50

Garry's Mod > Help / Problems / Bugs > Подробности темы
Дата создания: 5 апр, 2013 в 13:13
Сообщений: 99