Garry's Mod > Help / Problems / Bugs > Λεπτομέρειες θέματος
vempajor 5 Απρ, 2013 @ 1:13μμ
SteamStartup(0xf,0x0012E5C0) failed with error 1
Since today I cannot start gmod any more for a strange reason. All other games working fine. I've restarted my PC multiple times. All I get is the next error message popping up after starting gmod:

---------------------------
Error!
---------------------------
SteamStartup() failed: SteamStartup(0xf,0x0012E5C0) failed with error 1: The registry is in use by another process, timeout expired

---------------------------
OK
---------------------------
Εμφάνιση 1-15 από 99 σχόλια
< >
vempajor 5 Απρ, 2013 @ 4:56μμ 
I also verified the contents but it found nothing and still not working... Any help please?
42cooldude 5 Απρ, 2013 @ 5:05μμ 
I had that problem but i just tried again and it worked so i cant help u sry bro.
CUDDLE PANDA 5 Απρ, 2013 @ 7:56μμ 
Holy crap dude same thing happened to me i dont know what to do it says to restore your PC somehow but im very confused someone help us!!!!!!!!!!!!!!
KzYmLASD 5 Απρ, 2013 @ 9:57μμ 
i had the same issue as well. I verified and defrag which helped me out.
vempajor 6 Απρ, 2013 @ 11:36πμ 
Turned out it is a Steam problem. No idea how to fix it thou.
Loading Screen 6 Απρ, 2013 @ 11:57πμ 
I have that same problem, Restarting steam got rid of the Error message, but then gmod freezes on the main menu. I haven't had that problem since early in the 13 beta.
vempajor 6 Απρ, 2013 @ 4:38μμ 
Strange cause restarting Steam is not fixing it for me, I still can't start gmod.
vempajor 7 Απρ, 2013 @ 9:33πμ 
Any fix already? Team Fortress 2 is doing the same - it won't start. Gratz Valve on your latest Steam update!! Ffs, I paid for games what I cannot run.
Leopold XVIII 7 Απρ, 2013 @ 10:42πμ 
i have the same thing i restart steam and it works or i keep pressing play if it does it and it works
vempajor 10 Απρ, 2013 @ 12:58μμ 
Wow, I still cannot start this game.
*Damian* 10 Απρ, 2013 @ 1:17μμ 
Same problem
vempajor 11 Απρ, 2013 @ 6:00πμ 
So will Valve fix this or we should ask for a refund?
vempajor 12 Απρ, 2013 @ 1:03μμ 
Nothing?
CUDDLE PANDA 13 Απρ, 2013 @ 12:02μμ 
FUUUUCK NOW TF2 DOSE IT TO!!!!!!!!!!!!!!!!!!!
CUDDLE PANDA 13 Απρ, 2013 @ 12:04μμ 
VAULVE... y u no make games work!?!?!?!?
Εμφάνιση 1-15 από 99 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 5 Απρ, 2013 @ 1:13μμ
Αναρτήσεις: 99