Garry's Mod > Help / Problems / Bugs > Details van topic
vempajor 5 apr 2013 om 1:13nm
SteamStartup(0xf,0x0012E5C0) failed with error 1
Since today I cannot start gmod any more for a strange reason. All other games working fine. I've restarted my PC multiple times. All I get is the next error message popping up after starting gmod:

---------------------------
Error!
---------------------------
SteamStartup() failed: SteamStartup(0xf,0x0012E5C0) failed with error 1: The registry is in use by another process, timeout expired

---------------------------
OK
---------------------------
1-15 van 99 reacties weergegeven
< >
vempajor 5 apr 2013 om 4:56nm 
I also verified the contents but it found nothing and still not working... Any help please?
42cooldude 5 apr 2013 om 5:05nm 
I had that problem but i just tried again and it worked so i cant help u sry bro.
GRAVITY PEELZ 5 apr 2013 om 7:56nm 
Holy crap dude same thing happened to me i dont know what to do it says to restore your PC somehow but im very confused someone help us!!!!!!!!!!!!!!
KzYmLASD 5 apr 2013 om 9:57nm 
i had the same issue as well. I verified and defrag which helped me out.
vempajor 6 apr 2013 om 11:36vm 
Turned out it is a Steam problem. No idea how to fix it thou.
Loading Screen 6 apr 2013 om 11:57vm 
I have that same problem, Restarting steam got rid of the Error message, but then gmod freezes on the main menu. I haven't had that problem since early in the 13 beta.
vempajor 6 apr 2013 om 4:38nm 
Strange cause restarting Steam is not fixing it for me, I still can't start gmod.
Laatst bewerkt door vempajor; 6 apr 2013 om 4:39nm
vempajor 7 apr 2013 om 9:33vm 
Any fix already? Team Fortress 2 is doing the same - it won't start. Gratz Valve on your latest Steam update!! Ffs, I paid for games what I cannot run.
Leopold 7 apr 2013 om 10:42vm 
i have the same thing i restart steam and it works or i keep pressing play if it does it and it works
vempajor 10 apr 2013 om 12:58nm 
Wow, I still cannot start this game.
*Damian* 10 apr 2013 om 1:17nm 
Same problem
vempajor 11 apr 2013 om 6:00vm 
So will Valve fix this or we should ask for a refund?
vempajor 12 apr 2013 om 1:03nm 
Nothing?
GRAVITY PEELZ 13 apr 2013 om 12:02nm 
FUUUUCK NOW TF2 DOSE IT TO!!!!!!!!!!!!!!!!!!!
GRAVITY PEELZ 13 apr 2013 om 12:04nm 
VAULVE... y u no make games work!?!?!?!?
1-15 van 99 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 5 apr 2013 om 1:13nm
Aantal berichten: 99