/\/\alik [Katjofler] Dec 9, 2013 @ 12:50pm
Cant start gmod. Help.
I have played gmod for about 150 hours now and i love it. But now suddenly out of nothing, it wont start. When i click the start game button it starts the game and then its going to load it showed up this mess of a message:
Couldnt load \Home\Malik\.local\share\Steam\steamapps\common\Garrysmod\garrysmod\bin\client.so
Reason:\Home\Malik\.local\share\Steam\steamapps\common\Garrysmod\garrysmod\bin\client.so couldnt open shared objectfile: no such file

WTF??
Im running linux and i have tryed everithing (i think) deleted all addons, even tryed to reinstall the game. Nothing works )= Please help!!
Showing 1-8 of 8 comments
< >
jonty789 Dec 9, 2013 @ 12:54pm 
It not just you. It the latest update broke it. ♥♥♥♥ing garry
Twilight Sensei [Shy™] Dec 9, 2013 @ 5:40pm 
I played GMod today everything went fine also 200+ addons. It says client.so doesnt exist so try to verify game cache or try defragging.
br00tman Dec 9, 2013 @ 6:21pm 
Same problem I'm having. I verified local multiple times, and then I checked through the terminal to see if I could find the files. bin folder wasn't there. So I downloaded the game again (4th time) and then bin folder was there with client.so inside, still got the error message. dl'd a few more times, once after deleting local content, then i deleted the whole garrysmod folder, no luck. dl'ing again now. my isp told me I went over my monthly data, 150gb in a month. Damn sale lol.
br00tman Dec 9, 2013 @ 6:21pm 
Also, I have a ticket open with Facepunch, no dice yet.
/\/\alik [Katjofler] Dec 9, 2013 @ 10:54pm 
Originally posted by Spitfire #XMAS:
I played GMod today everything went fine also 200+ addons. It says client.so doesnt exist so try to verify game cache or try defragging.
You cant defrag in Linux
Kudy-San Dec 10, 2013 @ 12:49am 
I had this problem once before, you cant fix it. Garry has to release a patch. The only thing you can do is start gmod on another computer.
br00tman Dec 10, 2013 @ 6:28pm 
Originally posted by M-Man:
I had this problem once before, you cant fix it. Garry has to release a patch. The only thing you can do is start gmod on another computer.
Looking for specifics, were you running Ubuntu when you had this problem? Has it been fixed since?
Dux Dec 11, 2013 @ 9:42am 
Just installed for first time, Ubuntu 13.10 64-bit, NVidia, same problem. Verified that file exists. Also, you can defrag in Linux, there's just almost never a reason to, unlike windows.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Dec 9, 2013 @ 12:50pm
Posts: 8