Gimbly Jan 14, 2014 @ 9:10pm
Can't connect after 4 retries?
When I first bought the game, it was fun I played alot of the gamemodes. But then for some reason I get this problem where I can't connect after 4 retries. I got a friend into the game and I wanted to finally play but I can't.

One thing is, is that I have been researching and everyone has been saying it is your internet, restart your computer, restart the modem etc. I was looking at the command box and it said Lua Jit not enabled or something like that. This problem is also occurring on TF2 and I really miss having to play these games. Any way to fix this?
Showing 1-5 of 5 comments
< >
Gimbly Jan 15, 2014 @ 7:47am 
Please help!!
Nepulos Feb 9, 2014 @ 10:39am 
have you found any fix to this problem yet? i have the same problem.
Gimbly Feb 9, 2014 @ 10:46am 
Originally posted by Nepulos:
have you found any fix to this problem yet? i have the same problem.
I fixed it, what I did was uninstall steam completely (with all the games) and reinstall it all. It sure took a while. But it worked.
Nepulos Feb 10, 2014 @ 7:06am 
okai thanks , do you know if i will loose any progrss on some other games? or on servers in gmod
Gimbly Feb 10, 2014 @ 9:39am 
Originally posted by Nepulos:
okai thanks , do you know if i will loose any progrss on some other games? or on servers in gmod
I don't believe so, I think it is as long as it is on your account. Keep in mind other people have solved this problem a different way. This way worked for me.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Jan 14, 2014 @ 9:10pm
Posts: 5