Hetotope Jan 29 @ 2:17pm
Can't join my own server
It had been working just two days ago, but now whenever I launch my gmod server all of my friends can join just fine, but it wont let me and tells me,"server uses different class tables". How can I fix this? I've tried updating the server and I've uninstalled gmod and reinstalled it too.
Showing 1-4 of 4 comments
< >
Яandomman96 Jan 29 @ 2:29pm 
Same here. You wouldn't happen to be a Mac OS X user, would you? 'Cause I am. Also, are you Running it in Dev mode, because I am.
Last edited by Яandomman96; Jan 29 @ 2:30pm
Hetotope Jan 29 @ 4:23pm 
Originally posted by TG Randomman96:
Same here. You wouldn't happen to be a Mac OS X user, would you? 'Cause I am. Also, are you Running it in Dev mode, because I am.
I got my answer, opt out of the beta in gmod, you can't unless gmod is closed. it should do a little update and allow you to join servers again.

BilboSwaggins Jan 29 @ 5:31pm 
Thank you so much!
Originally posted by Hetotope:
Originally posted by TG Randomman96:
Same here. You wouldn't happen to be a Mac OS X user, would you? 'Cause I am. Also, are you Running it in Dev mode, because I am.
I got my answer, opt out of the beta in gmod, you can't unless gmod is closed. it should do a little update and allow you to join servers again.
Derpghost56 Jun 13 @ 11:54am 
Originally posted by Hetotope:
Originally posted by TG Randomman96:
Same here. You wouldn't happen to be a Mac OS X user, would you? 'Cause I am. Also, are you Running it in Dev mode, because I am.
I got my answer, opt out of the beta in gmod, you can't unless gmod is closed. it should do a little update and allow you to join servers again.
When I click on the dev mode bar, it just highlights it blue. Please help.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Jan 29 @ 2:17pm
Posts: 4