Portal > Generelle diskussioner > Emneoplysninger
mrmoneymanguy 13. sep 2013 kl. 8:52pm
Different Portal Textures
I used to have Portal on the XBox 360 then it got deleted for some reason so I bought it on steam but I noticed the portals and portal gun don't look as well portalish and complex as they did in the 360 version and Portal 2 I don't know if this is usual or if I can change it if I can change them to look like they did in portal 2 please let me know
Viser 1-15 af 16 kommentarer
< >
ÐÜÐĘŞåÜ©Ę™ 14. sep 2013 kl. 7:18pm 
Im trying to figure this out to.Portal used to look alot better before the conversion.Now for some reason it only uses dx level 8 in grafix options.Before default was everything maxed,now its a mixture of settings and it chooses bilinear textures now wich look awful.
mrmoneymanguy 14. sep 2013 kl. 9:10pm 
if you do find a solution let me know
ThunderRust 15. sep 2013 kl. 9:20pm 
It was the steampipe conversion, not all of the textures made it for some reason.
mrmoneymanguy 16. sep 2013 kl. 3:35am 
Oprindeligt skrevet af ThunderRust:
It was the steampipe conversion, not all of the textures made it for some reason.
I'm a noob to steam so how would I fix this
mrmoneymanguy 16. sep 2013 kl. 1:02pm 
Oprindeligt skrevet af ThunderRust:
It was the steampipe conversion, not all of the textures made it for some reason.
I tried redownloading it and it did not work
floodedgates 17. sep 2013 kl. 6:24am 
go to video settings and if your pc build can support it, turn anti-aliasing all the way up, put models and textures and shadowing to high, and very high where applicable. basically crank up the video settings, turn the resolution up all the way and fit the aspect ratio to your screen, it doesnt take an incredible build to run this game at max settings but it requires something pretty decent. if you have video lag just play with video settings until your performance to graphic ratio is to your liking.
mrmoneymanguy 17. sep 2013 kl. 12:26pm 
Oprindeligt skrevet af ♋ Karkat Vantas ♋:
go to video settings and if your pc build can support it, turn anti-aliasing all the way up, put models and textures and shadowing to high, and very high where applicable. basically crank up the video settings, turn the resolution up all the way and fit the aspect ratio to your screen, it doesnt take an incredible build to run this game at max settings but it requires something pretty decent. if you have video lag just play with video settings until your performance to graphic ratio is to your liking.
thank you
 17. sep 2013 kl. 6:20pm 
mat_dxlevel 90 or mat_dxlevel 95 should fix this
ÐÜÐĘŞåÜ©Ę™ 17. sep 2013 kl. 11:03pm 
Oprindeligt skrevet af Rλinbow:
mat_dxlevel 90 or mat_dxlevel 95 should fix this

in launch options i assume?
ÐÜÐĘŞåÜ©Ę™ 17. sep 2013 kl. 11:12pm 
Oprindeligt skrevet af Rλinbow:
mat_dxlevel 90 or mat_dxlevel 95 should fix this

Thanks but this is what actually worked for me,in launch options type -dxlevel 91.Now it defaults to dx 9.0c yay!!
mrmoneymanguy 18. sep 2013 kl. 7:35pm 
I've tried all of theese and it still is different oh yeah and the portal gun isn't shiney or as high quality of textures
 18. sep 2013 kl. 9:38pm 
Oprindeligt skrevet af ÐÜÐĘŞåÜ©Ę™:
Oprindeligt skrevet af Rλinbow:
mat_dxlevel 90 or mat_dxlevel 95 should fix this

Thanks but this is what actually worked for me,in launch options type -dxlevel 91.Now it defaults to dx 9.0c yay!!

Sorry for the late reply
But, yeah, i'm glad you figured it out xD
 18. sep 2013 kl. 9:40pm 
The problem is.. the game is using directx 8 by default.. that leave us with the horrible portal texture

you can force Directx 9 with -dxlevel 90 or -dxlevel 95 on the "Launch options" of Portal
Alternative.. you can open the console at the menu of the game and type "mat_dxlevel 90" or "mat_dxlevel 95"
mrmoneymanguy 20. sep 2013 kl. 2:08pm 
Oprindeligt skrevet af Rλinbow:
The problem is.. the game is using directx 8 by default.. that leave us with the horrible portal texture

you can force Directx 9 with -dxlevel 90 or -dxlevel 95 on the "Launch options" of Portal
Alternative.. you can open the console at the menu of the game and type "mat_dxlevel 90" or "mat_dxlevel 95"
neither on work for me
mrmoneymanguy 20. sep 2013 kl. 2:14pm 
I posted a screen shot of it
Viser 1-15 af 16 kommentarer
< >
Per side: 15 30 50
Dato postet: 13. sep 2013 kl. 8:52pm
Indlæg: 16