Portal > 综合讨论 > 主题详情
Kilobytez 2013年9月7日下午1:05
DX level 8 GTX 460?
Please don't be stupid and post here anymore this post is pretty old so just click away.

Original post:

Portal 1 is running in software DX9 but saysd hardware DX8 and its disabled some graphical features for me and i don't know how to fix this.
最后由 Kilobytez 编辑于; 2013年10月24日下午9:00
正在显示第 1 - 7 条,共 7 条留言
< >
Lumpnhendl 2013年9月9日下午2:09 
Same problem with my GTX670. All other source games work.
Podge Papin 2013年9月10日上午5:27 
I've just re-installed it and mines the same, im on a Radeon HD 7870 with Win 8 x64. Plus my mouse seems to lag alot
Rambo-Mc-Mut-Nutts 2013年9月12日下午4:24 
I have Windows 8 x64 with GTX 770 and just noticed DX8 too :(
Dead Pixel 2013年9月13日上午1:24 
Set the launch parameter by right clicking the game in the Steam list and choosing "properties" and adding this.

+mat_dxlevel 95

Configure the game. After closing the game remove the launch parameter.
JJ350 2013年10月21日下午5:49 
I have the same issue. This seems to be a common issue that Valve needs to fix asap
Orange Bitflip 2013年10月24日下午7:47 
Let's answer two questions before we bug Valve.
What version driver have you installed?
Have you tried reinstalling your driver?

Even if it's a newer (less buggy) driver, it may not support your card. If it's horribly outdated, it may not support DirectX 9.0c. Also, by asking this question, we clear up if you have a proper driver or not.

Sometimes drivers install wrong. Once, I installed Catalyst and half of all triangles were missing. Reinstalled the driver and it worked perfectly.

Also, all your cards have DirectX 10 compatibility, so that can't be it.
Kilobytez 2013年10月24日下午9:00 
引用自 ;810939350976418762
Let's answer two questions before we bug Valve.
What version driver have you installed?
Have you tried reinstalling your driver?

Even if it's a newer (less buggy) driver, it may not support your card. If it's horribly outdated, it may not support DirectX 9.0c. Also, by asking this question, we clear up if you have a proper driver or not.

Sometimes drivers install wrong. Once, I installed Catalyst and half of all triangles were missing. Reinstalled the driver and it worked perfectly.

Also, all your cards have DirectX 10 compatibility, so that can't be it.

I am currently running the latest driver and this has been a problem for a few driver versions. I have tried to reinstall the video driver but that did not help. Its a problem with the game not my system or its software.
正在显示第 1 - 7 条,共 7 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年9月7日下午1:05
帖子数: 7