Portal > General Discussions > Topic Details
Texhnolysis Aug 22, 2013 @ 2:00am
Graphics appear as pre-May 2010 unpatched graphics
Recently I re-downloaded my copy of Portal from Steam, but when I booted it up I found the graphics were extremely subpar for some reason; after a bit of Googling I found that for some reason my copy of the game was running the graphics that the game had before it was patched in May 2010.

Problems with the graphics include:
*Portals appear as solid colour without the typical fiery effect around the edges of the hole.
*Glass is completely transparent without blue tint.
*Objects have little or no light reflection.
*General low-quality textures and shadows, even on the highest model, texture, shader and shadow quality setttings.

Examples can be found here: (for these screenshots I was using the highest settings for models , textures and shaders, as well as a high resolution)

This mystifies me because I don't have the same problems with Portal 2; when playing Portal 2 all objects and portals appear normally without any downgrade in graphics. I'm also pretty sure that there's no problem with my graphics card, processor or drivers; I'm using Nvidia Geforce 610M; my processor is a Intel Core i5-2450M Processor and I'm using DirectX 11 with Windows 7. I haven't had any toruble running any more recent Valve games such as Portal 2 or Left 4 Dead 2 on high graphics settings, so the problem only seems to be related to Portal 1. I tried deleting the game's local content and redownloading it three times, but the problem still remains.

Another strange thing is that the last time I played Portal 1 in 2012 all graphics and effects (such as the effects around the edge of portals) were normal and up-to-date. Even more mysteriously, some patches such as the radio patch for the Portal ARG are still in effect, it seems only the graphics patches are missing.

Is there any way for me to get my graphics for Portal 1 back up to standard, possibly by re-patching it?
Last edited by Texhnolysis; Aug 22, 2013 @ 2:16am
< >
Showing 1-2 of 2 comments
Watzi Aug 22, 2013 @ 11:27pm 
It's Steampipe mate. The update made a bunch of things break.
OpenRift Jan 26, 2015 @ 1:38pm 
Go to your library, click properties, then click "set launch options" and type -dxlevel 90. Boot up your game, then shut it down again and remove the stuff from the launch options and boot up again and enjoy.
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Portal > General Discussions > Topic Details
Date Posted: Aug 22, 2013 @ 2:00am
Posts: 2