Portal > Genel Başlıklar > Konu Detayları
Jabbapop 11 Ağu 2013 @ 4:52pm
Motion blur not able to be enabled?
I have a dx11 capable card but the game only reports me having dx8. tf2 reports me having dx9+. i can do motion blur there, but in portal it's greyed out and disabled. i have in my lp vid the first few minutes this bug being "charted."
http://www.youtube.com/watch?v=7qJifJSd2C4

i search the forum to see if any reference of motion blur but negative. is this something that is known or just a random glitch? who can say? thank you in advance.
2 yorumdan 1 ile 2 arası gösteriliyor
< >
KiLLeR, eh 11 Ağu 2013 @ 8:22pm 
Some bug in the Source Engine (maybe not affecting TF2?) or just some games that affects HL2, Portal and probably the HL2 Episodes. In the launch options for Portal, add "-dxlevel 95" without quotes. Launch it once, configure the video options and then take that out or else the video options will keep resetting.

Motion Blur (along with some other features) aren't available in DX8, hence being grayed out.
Demian 28 Eyl 2013 @ 3:16am 
KiLLeR, eh tarafından gönderilen ileti:
Some bug in the Source Engine (maybe not affecting TF2?) or just some games that affects HL2, Portal and probably the HL2 Episodes. In the launch options for Portal, add "-dxlevel 95" without quotes. Launch it once, configure the video options and then take that out or else the video options will keep resetting.

Motion Blur (along with some other features) aren't available in DX8, hence being grayed out.

Thank you!
2 yorumdan 1 ile 2 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 11 Ağu 2013 @ 4:52pm
İleti: 2