Portal > Discussões Gerais > Detalhes do Tópico
Jabbapop 11 Ago, 2013 às 16:52
Motion blur not able to be enabled?
I have a dx11 capable card but the game only reports me having dx8. tf2 reports me having dx9+. i can do motion blur there, but in portal it's greyed out and disabled. i have in my lp vid the first few minutes this bug being "charted."
http://www.youtube.com/watch?v=7qJifJSd2C4

i search the forum to see if any reference of motion blur but negative. is this something that is known or just a random glitch? who can say? thank you in advance.
A mostrar 1-2 de 2 comentários
< >
KiLLeR, eh 11 Ago, 2013 às 20:22 
Some bug in the Source Engine (maybe not affecting TF2?) or just some games that affects HL2, Portal and probably the HL2 Episodes. In the launch options for Portal, add "-dxlevel 95" without quotes. Launch it once, configure the video options and then take that out or else the video options will keep resetting.

Motion Blur (along with some other features) aren't available in DX8, hence being grayed out.
Demian 28 Set, 2013 às 3:16 
Originalmente postado por KiLLeR, eh:
Some bug in the Source Engine (maybe not affecting TF2?) or just some games that affects HL2, Portal and probably the HL2 Episodes. In the launch options for Portal, add "-dxlevel 95" without quotes. Launch it once, configure the video options and then take that out or else the video options will keep resetting.

Motion Blur (along with some other features) aren't available in DX8, hence being grayed out.

Thank you!
A mostrar 1-2 de 2 comentários
< >
Por página: 15 30 50
Postado a: 11 Ago, 2013 às 16:52
Comentários: 2