Portal > 一般的な話題 > トピックの詳細
Jabbapop 2013年8月11日 16時52分
Motion blur not able to be enabled?
I have a dx11 capable card but the game only reports me having dx8. tf2 reports me having dx9+. i can do motion blur there, but in portal it's greyed out and disabled. i have in my lp vid the first few minutes this bug being "charted."
http://www.youtube.com/watch?v=7qJifJSd2C4

i search the forum to see if any reference of motion blur but negative. is this something that is known or just a random glitch? who can say? thank you in advance.
1-2 / 2 のコメントを表示
< >
KiLLeR, eh 2013年8月11日 20時22分 
Some bug in the Source Engine (maybe not affecting TF2?) or just some games that affects HL2, Portal and probably the HL2 Episodes. In the launch options for Portal, add "-dxlevel 95" without quotes. Launch it once, configure the video options and then take that out or else the video options will keep resetting.

Motion Blur (along with some other features) aren't available in DX8, hence being grayed out.
Demian 2013年9月28日 3時16分 
KiLLeR, eh の投稿を引用:
Some bug in the Source Engine (maybe not affecting TF2?) or just some games that affects HL2, Portal and probably the HL2 Episodes. In the launch options for Portal, add "-dxlevel 95" without quotes. Launch it once, configure the video options and then take that out or else the video options will keep resetting.

Motion Blur (along with some other features) aren't available in DX8, hence being grayed out.

Thank you!
1-2 / 2 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年8月11日 16時52分
投稿数: 2