Portal > General Discussions > Topic Details
Meth Aug 6, 2013 @ 11:12am
Please help graphic problem
My portals in portal 1 look basicly like blue and orange rings with no detail, i have set all of the graphic settings to maximum and still nothing, my portals look perfectley fine in portal 2 just portal 1 look really basic
Showing 1-9 of 9 comments
< >
Watzi Aug 6, 2013 @ 11:50am 
try setting portal render depth
Kermit the Forg Aug 6, 2013 @ 12:51pm 
Portal 1 is older and Portal 2 is newer.
Meth Aug 6, 2013 @ 1:53pm 
The render deph is at max

I can tell that portal 2 is newer however i have seen videos of people with good looking portals
MilleniumLuigi Aug 6, 2013 @ 1:56pm 
go to your library, right click portal, go to set launch options and type -dxlevel90 into the box and it should work. Hope that helps!
Meth Aug 6, 2013 @ 2:07pm 
Thank you that fixed it
alpha-delta-1 Aug 14, 2014 @ 6:34pm 
I think I have the same problem. I also don't have any dump mapping either. Everything is dull and lightless. For me the solution didn't work. I right clicked Portal, went to properties, went to Set Launch Options and typed -dxlevel90, clicked OK, and I still have the same problem.
Calmly Frenetic Aug 15, 2014 @ 12:22am 
Include a space before the number: -dxlevel 90

Once it is fixed you should remove it from launch options.
[EqualEG][EON]U.I.B.R.M. Aug 15, 2014 @ 9:46am 
portal never had the special partical effects that you see in portal 2, the people who do have them have modded them or modified them so they run off the same portal engine as portal 2 does.
alpha-delta-1 Aug 15, 2014 @ 4:38pm 
It worked! Thanks Frenetic.
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Aug 6, 2013 @ 11:12am
Posts: 9