Portal > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Quepie 25 Ιουλ, 2013 @ 8:48πμ
Portals rendered wrong
Just as the title says, one day my copy of Portal decided to draw portals all simplistic and fuzzy as opposed to the cool effects they normally have. I've seen in online screenshots and in my game before that the Portal 1 portals look like the Portal 2 portals.
Τελευταία επεξεργασία από Quepie; 12 Μαρ @ 2:26μμ
Εμφάνιση 1-15 από 22 σχόλια
< >
Dasffion 25 Ιουλ, 2013 @ 10:07πμ 
You can't compare the way portals look in portal 1 and 2. Portal 1 is an older game that was much more simplistic, made with a much smaller budget.
Fish Lord Nova 25 Ιουλ, 2013 @ 11:51πμ 
The Portal 1 portals are correctly drawn. Portal 2 portals are supposed to look cooler than the Portal 1 portals because of Dasffion's reason. Either way, there's nothing wrong with your game. Portal 1 portals aren't supposed to look like Portal 2 portals.
Quepie 25 Ιουλ, 2013 @ 4:27μμ 
Nah, the Portal 1 portals really do look like Portal 2 portals. :\
Τελευταία επεξεργασία από Quepie; 12 Μαρ @ 2:28μμ
zachy2004 25 Ιουλ, 2013 @ 6:01μμ 
That's very strange.
MrPerson 26 Ιουλ, 2013 @ 9:01πμ 
yes i too remember
Oscar the Onion 28 Ιουλ, 2013 @ 2:40μμ 
I had the same problem when I first got Portal as well. I looked around and found a solution. Right click on Portal in your games library, and click properties. Now click set launch options. NOW type in -dxlevel 90. That should solve your problem.
BritsBoy122 29 Ιουλ, 2013 @ 11:03πμ 
Αναρτήθηκε αρχικά από Earlh21:
I had the same problem when I first got Portal as well. I looked around and found a solution. Right click on Portal in your games library, and click properties. Now click set launch options. NOW type in -dxlevel 90. That should solve your problem.
But Earlh, now my resolution glitches and won't stay one res now.
nuh1 29 Ιουλ, 2013 @ 10:10μμ 
After you load the game up once with the -dxlevel 90 parameter you can take it off and it'll stay in dx9 and allow you to save settings when it's gone.

Also, the "incorrectly" drawn portal is just the game being reset to directx8 and that's just all the low quality models and textures, the portal graphics is just the most noticable of the changes.
Τελευταία επεξεργασία από nuh1; 29 Ιουλ, 2013 @ 10:13μμ
xslouis 30 Ιουλ, 2013 @ 7:21πμ 
Αναρτήθηκε αρχικά από BritsBoy122:
Αναρτήθηκε αρχικά από Earlh21:
I had the same problem when I first got Portal as well. I looked around and found a solution. Right click on Portal in your games library, and click properties. Now click set launch options. NOW type in -dxlevel 90. That should solve your problem.
But Earlh, now my resolution glitches and won't stay one res now.
Remove it from launch options after one launch. Your resolution will stay
xslouis 30 Ιουλ, 2013 @ 7:23πμ 
Αναρτήθηκε αρχικά από Dasffion:
You can't compare the way portals look in portal 1 and 2. Portal 1 is an older game that was much more simplistic, made with a much smaller budget.


Αναρτήθηκε αρχικά από Nova Angelia:
The Portal 1 portals are correctly drawn. Portal 2 portals are supposed to look cooler than the Portal 1 portals because of Dasffion's reason. Either way, there's nothing wrong with your game. Portal 1 portals aren't supposed to look like Portal 2 portals.
Both false. Portal 1 and Portal 2 portals use the exact same model for the portals, save Atlas and P-body
Quepie 2 Αυγ, 2013 @ 3:49μμ 
Well, thank you all for this solution. I guessed it was a DirextX error, but the option was greyed-out in the Portal settings. Thanks for this solution, I am actually pretty happy. :3
BritsBoy122 3 Αυγ, 2013 @ 11:33πμ 
I had this problem too and it works. :D Don't forget to take -dxlevel 90 out of your launch settings so you can have your resolution set to one thing and one thing only.
Texhnolysis 22 Αυγ, 2013 @ 12:40μμ 
Thanks Earth21, I experienced this problem after re-downloading the game and your solution fixed it for me :-D
BritsBoy122 20 Σεπ, 2013 @ 5:49μμ 
I dunno. Removing the -dxlevel 90 worked for me. I don't bugger around with that stuff. I like how my game looks on it's own. I only bug around with turning motion blur on.
carjay610 8 Μαρ @ 5:05μμ 
Earlth21 it didn't work it messed portal up the graphics are weird please help
Εμφάνιση 1-15 από 22 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 25 Ιουλ, 2013 @ 8:48πμ
Αναρτήσεις: 22