Portal > Discussions générales > Détails du sujet
Billy Gnosis 15 juil 2013 à 17h38
Can anyone help me out with a freeze/skipping issue?
I go to start up Portal, and everything is fine. Load my save, it's all good. However after a short while of playing, the game randomly freezes and the audio begins "skipping", like a scratched music CD would do. Any fixes or insight into what might be causing this problem? Thanks.
Affichage des commentaires 1 à 15 sur 22
< >
Blutmacht 16 juil 2013 à 15h08 
Same problem here :(
CarlosTheDuck 17 juil 2013 à 6h21 
I have the exact same problem. It seems to happen at random times although it almost always happens during chamber 07 when you successfully make the orb hit the uhhh..thing...that makes the platform start moving.

I couldn't really find any solutions to this problem but I tried the general/common answers people gave to most problems. That is, to run the game with "-dxlevel 90", turning the advanced video settings down, making sure antivirus software isn't interfering and so on. None of them seemed to work :(
Dernière modification de CarlosTheDuck; 17 juil 2013 à 11h03
CarlosTheDuck 17 juil 2013 à 11h58 
I've managed to play through the majority of the game without any skipping (even on chamber 7). What I did was to disable antivirus software completely (before I was just making the steam folder an "exception" to its protection rules) and the antivirus software I was using was Avast. I also disconnected from the internet and played portal in offline mode since I didn't want to be connected to the internet with no antivirus.

It seemed to work.....I can't say 100% whether it is fixed but I got from the beginning of the game to chamber 16 without a single freezing/skipping issue (will try chamber 17 to the final boss sometime soon). So the solution seems to be either disabling antivirus, disconnecting from the internet or both!

edit: also did this too: https://support.steampowered.com/kb_article.php?ref=4259-QUHB-8605
So maybe that was what fixed it too.

edit2: Well scratch all of that. I just replayed through the game again and the freezing/skipping restarted again, Dammit :(
Dernière modification de CarlosTheDuck; 17 juil 2013 à 14h20
Blutmacht 17 juil 2013 à 15h38 
I found out that my problem is probably hardware related, because every time i get this issue my core temp is around 60°C, I also can't start the game immediately after it has been freezing or else i'll get the problem again after about 1 minute playing. But it's kinda strange that I'm not getting freezing problems in other games with higher requirements (?). Maybe you should download CoreTemp to see if you've got the same problem.
Oric 24 juil 2013 à 13h44 
Hello, same problem here ! I can reproduce it but did not find a solution. I reproduce it in room 18. Freeze occur when i 'push' the first 'bot'. when falling, the freeze occur for 3-4s. I can see sometime corrupt rendering after this freeze. Configuration 3770K at stock, windows 7 x64, windows sound driver, asus 680 gtx. If someone from technical support can / want more informations i give you my help.
Billy Gnosis 24 juil 2013 à 15h39 
Blutmacht a écrit :
I found out that my problem is probably hardware related, because every time i get this issue my core temp is around 60°C, I also can't start the game immediately after it has been freezing or else i'll get the problem again after about 1 minute playing. But it's kinda strange that I'm not getting freezing problems in other games with higher requirements (?). Maybe you should download CoreTemp to see if you've got the same problem.

Could you link a download for CoreTemp, or point me in the right direction? I'm feeling like this could be the potential issue. But just like you, I really don't have a problem with other, more demanding games. I figure it's worth a look though.
Oric 25 juil 2013 à 0h38 
After many test i can say that i can reproduce the problem with the same scenario ! this is not hardware related. Can reproduce it with minimal config : -nosound -novid -directx XX and cpu at stock speed. Maybe video driver related ? What's your configuration ? Mine 680 Gtx latest driver, Win 7 x64, intel 3770K.
Dernière modification de Oric; 25 juil 2013 à 0h41
CarlosTheDuck 25 juil 2013 à 2h38 
i7 2600k, 660 gtx with latest driver, win 7 64-bit.
Oric 25 juil 2013 à 5h46 
I will try to install an older video driver. I'm thinking it can be a good way to explore.
Blutmacht 25 juil 2013 à 7h35 
@AnarchyxEvolution: Here's the link you asked for
http://www.alcpu.com/CoreTemp/
Oric 25 juil 2013 à 15h04 
Tested 301.10, 301.42, 306.23 drivers, no luck, able to reproduce the freeze at each try. Problem seem to be game in some condition.
Dernière modification de Oric; 25 juil 2013 à 15h05
Oric 26 juil 2013 à 3h18 
Some news ! I reproduce the same freeze on another computer ! The bug seem really game related and not hardware ! Computer Dell Optiplex 990, i7 2600K at stock, Windows 7 x64, Vidéo Intel HD 2000 dirver 9.17.10.2963.
morganstedmanms 26 juil 2013 à 14h15 
Basical your trying to play a 6bit Pac-man game powerd by a nuclear power station.
It's too much!!!!!!!!
I suggest getting a windows7vista 64bit with a 1.0GHz Procecer Level 9.2 Graphic card,
with a 512MB RAM, remeber this is a Old game.
Oric 26 juil 2013 à 14h30 
Old or not, i paid for it. So i hope Valve will do there job and remove this bug.
CarlosTheDuck 30 juil 2013 à 12h39 
if you uhhh .."obtain" an older copy of the game (i.e. one that doesn't have the latest patches) it runs fine throughout the entire game. So the problem is with the game, not the hardware.
Affichage des commentaires 1 à 15 sur 22
< >
Par page : 15 30 50