Portal
Portal > General Discussions > Topic Details
em_t_hed Jul 1, 2013 @ 9:48pm
why won't ...
this game let me turn motion blur on? and the shadow detail only to medium?
Last edited by em_t_hed; Jul 1, 2013 @ 9:50pm
< >
Showing 1-2 of 2 comments
Peace Walker Jul 2, 2013 @ 12:14am 
That's a new bug. Portal sets DirectX 8 for default. To fix this, you must go to the properties of the game and in "set launch options" write this: -dxlevel 95
I hope, VALVe will fix this problem later.
Neph90 Jul 15, 2013 @ 1:20pm 
same issue aswell, hope they'll fix up soon
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Portal > General Discussions > Topic Details
Date Posted: Jul 1, 2013 @ 9:48pm
Posts: 2