Statistieken weergeven:
Portal > Algemene discussies > Details van topic
Chienglier 9 jun 2013 om 5:03vm
Aperture science achivement don't want to unlock
Hi Everyone, I completed all the Aperture Science's chalenges but the achievement (as well as the basic science and the rocket science's achievements) refuses to unlock. In the game's achievements page it says I have completed 18/18 chalenges but the achievements are still locked. here is a screenshot
When I play a bit the achivement unlock itself in the game but not on steam
just like that. When I close the game and run it again everything is back to its initial state propably due to the Steamcloud.
Does anyone have clues to help me get these achievements?
< >
1-8 van 8 reacties weergegeven
RPGiste 17 jun 2014 om 4:57vm 
Got the same pb. 18/18 challenges, I deleted the gamestat to make it pop but still nothing. How come I got the achivements ingame and not in steam ? Anybody can help ?
Ѕσjδμгиеŗ 17 jun 2014 om 6:49vm 
Read thru this. It might help:


The thing to remember is that until your in-game achievements sync with the Steam Cloud after you exit the game, they may not stick. What I did to avoid this was exit the game after each of the Advanced and Challenge map achievements, then watched and waited until the sync process completed (which, for some reason, was sloooooww), then restarted the game.

You may have redo some of your achievements because they obviously didn't get recorded to the Steam Cloud. So, try my method.
Laatst bewerkt door Ѕσjδμгиеŗ; 17 jun 2014 om 7:02vm
Chienglier 17 jun 2014 om 8:16vm 
I think they made a fix for that not so long ago, I reinstalled the game lately and now every time I make a progress in the completion an overlay pop up to tell me I did.
RPGiste 17 jun 2014 om 8:58vm 
Yep, I got the pop up until 17/18 of the challenges. Then nothing after the last one.
☣ SL4Y3R.exe 6 feb om 8:27nm 
Same problem here, in-game 15/15 , Steam 12/15.......
Calmly Frenetic 7 feb om 4:11vm 
Please try the fix described in detail here:

☣ SL4Y3R.exe 7 feb om 7:46vm 
Tried it, still not unlocking.... :(
Llefty 7 feb om 11:49vm 
The same thing is happening for me, but with the Rocket Science achievement (even though I got Aperture Science...). Nothing I've tried works.
< >
1-8 van 8 reacties weergegeven
Per pagina: 15 30 50

Portal > Algemene discussies > Details van topic
Geplaatst op: 9 jun 2013 om 5:03vm
Aantal berichten: 8