Portal > General Discussions > Topic Details
Chienglier Jun 9, 2013 @ 5:03am
Aperture science achivement don't want to unlock
Hi Everyone, I completed all the Aperture Science's chalenges but the achievement (as well as the basic science and the rocket science's achievements) refuses to unlock. In the game's achievements page it says I have completed 18/18 chalenges but the achievements are still locked. here is a screenshot[imageshack.us]
When I play a bit the achivement unlock itself in the game but not on steam
just like that[imageshack.us]. When I close the game and run it again everything is back to its initial state propably due to the Steamcloud.
Does anyone have clues to help me get these achievements?
Showing 1-4 of 4 comments
< >
RPGiste Jun 17 @ 4:57am 
Got the same pb. 18/18 challenges, I deleted the gamestat to make it pop but still nothing. How come I got the achivements ingame and not in steam ? Anybody can help ?
Read thru this. It might help:

http://forums.steampowered.com/forums/showthread.php?t=1313296

The thing to remember is that until your in-game achievements sync with the Steam Cloud after you exit the game, they may not stick. What I did to avoid this was exit the game after each of the Advanced and Challenge map achievements, then watched and waited until the sync process completed (which, for some reason, was sloooooww), then restarted the game.

You may have redo some of your achievements because they obviously didn't get recorded to the Steam Cloud. So, try my method.
Last edited by ₮ẖȩ·Đḭ§ƿ∂ƫĉħәƦ; Jun 17 @ 7:02am
Chienglier Jun 17 @ 8:16am 
I think they made a fix for that not so long ago, I reinstalled the game lately and now every time I make a progress in the completion an overlay pop up to tell me I did.
RPGiste Jun 17 @ 8:58am 
Yep, I got the pop up until 17/18 of the challenges. Then nothing after the last one.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Jun 9, 2013 @ 5:03am
Posts: 4