Portal > General Discussions > Topic Details
jimbo May 6, 2013 @ 10:18pm
[bug] Portal 1 Linux beta some levels become impossible
Twice while trying to play through portal 1 I got the game into a state where parts of the level were not functional any more. This happened on at least 2 different levels. In Test chamber 4, The ball fireing device stopped fireing balls, I waited 10 minutes for a new ball to show up, but it never did (it was working when the level started). On Test chamber 2 (I think that is the one), where you need to use 2 companian cubes to hold red floor switches to open a door, having both switches pressed would not open the door (running over one of the switches did not help). Restarting each level and it worked correctly.

For the record, I am on Gentoo x64 with ATI graphics drivers 13.4.
Showing 1-2 of 2 comments
< >
Galoubet May 7, 2013 @ 8:20pm 
A similar issue happened to me today on the chamber where you get the orange gun. The emitter stopped firing AND the button to open the first door not only stopped working, but actually vanished. Reloading the level fixed it.

Arch Linux x86_64 (Kernel 3.8.8), NVidia driver 313.30.
Last edited by Galoubet; May 7, 2013 @ 8:22pm
Felix_indahouse™ May 8, 2013 @ 2:16pm 
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: May 6, 2013 @ 10:18pm
Posts: 2