Portal > General Discussions > Topic Details
сlass101 Apr 23, 2013 @ 4:51am
[bug] Strange freeze that force to reset/reboot pc on Portal 1 only me ?
Hello guys,

It seems I'm suffering an Issue which a lot of others players encounter in Portal 2.

While starting Portal 1, I get to the main menu and the game freezes, altf4 does not respond and ctrl alt suppr does not respond. It happens approximatively once 1/3 startup of the game, sometimes it happens while playing but more frequently at the games main menu

I play on Windows 8 yet, with Nvidia drivers 314.22 WHQL
Last edited by сlass101; Apr 23, 2013 @ 10:08am
Showing 1-7 of 7 comments
< >
Frau Dr der Woche Apr 30, 2013 @ 2:32pm 
Have the same problem here... :/ have you contacted the Support yet?
сlass101 Apr 30, 2013 @ 3:29pm 
Not yet I don't really think p1 is worth to report its so short to finish. I think it has something to do with Triple/double buffering because in Portal 2 with default Tripple buffer setting I had like 5crash in p2 coop a day while now disabled I have been able to play and finish p2 with 0 crash in 3 days

If the issue I have fixed in my p2 is the same then p1, I had to disable triple buffering in p1 but unfortunely I haven't seen a similiar option into the first, maybe you can try some alternate video settings
Invest In Rubles Get Rich May 2, 2013 @ 3:51pm 
or could be a ram hardware issue.....
Frau Dr der Woche May 3, 2013 @ 5:56am 
well i hope not, i bought my new pc like two weeks ago ;) I will contact the support soon!
сlass101 May 3, 2013 @ 10:53am 
It is not, I worked as a computer technician and I have seen loads of memory errors, a ram error produces blue screen or freeze but randomly and not on tthe same Window only
@Joilin
Btw if you want to be sure you can test your ram with Memtest86
Frau Dr der Woche May 8, 2013 @ 4:14pm 
Well, the Support just linked me to this page:
https://support.steampowered.com/kb_article.php?ref=7169-TIAV-5361

I will try some of that suggested stuff out but I'm not really sure if the Problem can be solved that way. But let me know if you're trying some of that and it helped.
Last edited by Frau Dr der Woche; May 8, 2013 @ 4:25pm
Frau Dr der Woche May 9, 2013 @ 1:12pm 
I don't know if the crashes are gone but I was able to play for quite a bit without any. I took this advice from the support-page:

"Setting Launch Options

Review the Setting Game Launch Options topic for instructions to test the game with these launch options:

For The Orange Box games (Episode Two, Team Fortress 2 and Portal), please use the following launch option:

-nosound -window -dxlevel 81 +mat_forcehardwaresync 0

If these launch options do not resolve the issue, skip the remaining steps in this section and proceed to the next section."

But I didn't put "-nosound" because I wanted to hear Glados sweet soothing voice ;)
Last edited by Frau Dr der Woche; May 9, 2013 @ 1:12pm
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Apr 23, 2013 @ 4:51am
Posts: 7