Portal > General Discussions > Topic Details
petrozza Apr 18, 2013 @ 11:48am
Sound problem (don't hear GLaDOS)
Hi, I wanted to play again in the Portal, but I was surprised, and so I can not hear GLaDOS, but I hear the radio (instead of GLaDOS I hear a humming sound), any ideas?
Showing 1-9 of 9 comments
< >
Mysterion Apr 21, 2013 @ 9:49am 
same here :(
Expl0de In Thr Sky Apr 21, 2013 @ 10:44am 
Turn the steam interface to english. It should work.
Mysterion Apr 21, 2013 @ 10:47am 
yes it worked but subtitle languge become english too, i dont want it :( i set steam turkish again, glados in silent but subtitle in my language :D
petrozza Apr 21, 2013 @ 12:03pm 
It works for me :) and I still have my subtitles (Polish) thanks for help aeberberich!
­class101 Apr 21, 2013 @ 12:40pm 
Polish has no audio support

Languages: English*, French*, German*, Russian*, Danish, Dutch, Finnish, Italian, Japanese, Korean, Norwegian, Polish, Portuguese, Simplified Chinese, Spanish*, Swedish, Traditional Chinese

*languages with full audio support
Last edited by ­class101; Apr 21, 2013 @ 12:45pm
Mysterion Apr 21, 2013 @ 1:24pm 
how we set subtitle language then? its not in option in-game settings
petrozza Apr 21, 2013 @ 1:34pm 
I'm not sure how it works, my steam account is set on polish, for portal I'll set language as english, but menu and subtitles in game is all in polish, I don't know why ;D but now i hear everything in game
Last edited by petrozza; Apr 21, 2013 @ 1:34pm
Mysterion Apr 21, 2013 @ 1:51pm 
thats same to me, my steam is turkish, game ui is english but subtitles turkish, but no glados sound. when i change steam language to english, glados's voice come but subtitles become english :( is there a way that glados's voice come and subtitles in show in my language? sorry bad english, thats why i want turkish subtitles :D
Cansin13 Jul 27, 2013 @ 6:16am 
SOMEONE FIX THAT SOUND!
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Apr 18, 2013 @ 11:48am
Posts: 9