Portal > General Discussions > Topic Details
Vicane Mar 24, 2013 @ 7:48am
[Help] GlaDOS sounds
GlaDOS doesn't say her quotes on Portal. They worked well the first time I played Portal through, but now I only can only read her quotes on dialog.
Showing 1-10 of 10 comments
< >
Darkskull_DK Mar 24, 2013 @ 9:16am 
Hello, dont know what the problem is exatly, but i had the same problem and changing the steam interface to english sorted the problem for me. Dont know how much help this will be, but give it try.
Last edited by Darkskull_DK; Mar 24, 2013 @ 9:23am
Vicane Mar 24, 2013 @ 10:05am 
Originally posted by Darkskull_DK:
Hello, dont know what the problem is exatly, but i had the same problem and changing the steam interface to english sorted the problem for me. Dont know how much help this will be, but give it try.
Oh my. It worked, thank you!
Darkskull_DK Mar 24, 2013 @ 11:01am 
np, glad to help
itch_potato Mar 26, 2013 @ 6:55am 
Jesus, I had a same problem, but now it has been solved in same way! Sth clear is changing language made portal's latest update launch. And it made glados speak again! I don't know what the reason is, but at least, i know the solution now. Thank you Darkskull_DK and Thanks steam forum!
Qlim Zord Uno Mar 28, 2013 @ 11:47am 
you must change a language of npcs to english because another will not work
Revan Apr 21, 2013 @ 9:57am 
are the subtitles become english too when we set the steam language to english?
Vicane Apr 21, 2013 @ 11:12am 
Originally posted by OguzcanZAAA:
are the subtitles become english too when we set the steam language to english?
Atleast for me, the dialogues comes in english too.
class101 Apr 21, 2013 @ 12:46pm 
A few languages has no audio support

Languages: English*, French*, German*, Russian*, Danish, Dutch, Finnish, Italian, Japanese, Korean, Norwegian, Polish, Portuguese, Simplified Chinese, Spanish*, Swedish, Traditional Chinese

*languages with full audio support
Last edited by class101; Apr 21, 2013 @ 12:46pm
Revan Apr 21, 2013 @ 1:24pm 
how we set subtitle language then? its not in option in-game settings
x.snap Apr 21, 2013 @ 1:54pm 
Just like reference information. Originally I downloaded the game in Spanish. I changed the sound to English and I conserve the subtitles in Spanish. I'm happy for that!
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Mar 24, 2013 @ 7:48am
Posts: 10