Portal > 一般討論 > 主題細節
ukilldmydumy 2013 年 11 月 29 日 @ 下午 2 時 36 分
My portal wont launch
it starts with the screen saying its about to start but never does then tells me i i just played the game i dont even get to see the main menu i have done the cache thing with it and everything help me out im new to steam and this is happening to a lot of my games
顯示 1-8,共 8 則回應
< >
ukilldmydumy 2013 年 11 月 29 日 @ 下午 3 時 03 分 
bump
ukilldmydumy 2013 年 11 月 29 日 @ 下午 3 時 04 分 
it says preparing to launch then i get a black screen for half a second then nothing
Super Noob 2013 年 11 月 30 日 @ 下午 5 時 04 分 
Same here
patrickperdang 2013 年 12 月 15 日 @ 上午 2 時 10 分 
Had the same problem on my mac.
Rebooted, then, when launching it gave an indication that you must:
1. open System Preferences
2. open Security & Privacy
3. click on Privacy
4. select Accessibility
5. click the lock to unlock
6. check the Steam.app box
Upon retrying to launch the game, it started nearly perfectly (except that it switched to the desktop, and I had to switch back to the Portal app to show the fullscreen menu). From then on, I played the whole game in one stretch (about 6 hours). Fantastic!
最後修改者:patrickperdang; 2013 年 12 月 15 日 @ 上午 2 時 10 分
ukilldmydumy 01 月 3 日 @ 下午 7 時 32 分 
thanks that did it
Daf. 06 月 3 日 @ 上午 8 時 06 分 
Thanks :)
hijinX 08 月 28 日 @ 下午 6 時 57 分 
Where do i find "system preferences" PLEASE! I need help on this one
With3rgod 08 月 30 日 @ 下午 1 時 11 分 
Portal works fine try redownloading it
顯示 1-8,共 8 則回應
< >
每頁: 15 30 50