Portal > Discusiones generales > Detalles del tema
ukilldmydumy 29 de Nov, 2013 a las 14:36
My portal wont launch
it starts with the screen saying its about to start but never does then tells me i i just played the game i dont even get to see the main menu i have done the cache thing with it and everything help me out im new to steam and this is happening to a lot of my games
Mostrando 1-8 de 8 comentarios
< >
ukilldmydumy 29 de Nov, 2013 a las 15:03 
bump
ukilldmydumy 29 de Nov, 2013 a las 15:04 
it says preparing to launch then i get a black screen for half a second then nothing
Super Noob 30 de Nov, 2013 a las 17:04 
Same here
patrickperdang 15 de Dic, 2013 a las 2:10 
Had the same problem on my mac.
Rebooted, then, when launching it gave an indication that you must:
1. open System Preferences
2. open Security & Privacy
3. click on Privacy
4. select Accessibility
5. click the lock to unlock
6. check the Steam.app box
Upon retrying to launch the game, it started nearly perfectly (except that it switched to the desktop, and I had to switch back to the Portal app to show the fullscreen menu). From then on, I played the whole game in one stretch (about 6 hours). Fantastic!
Última edición por patrickperdang; 15 de Dic, 2013 a las 2:10
ukilldmydumy 3 de Ene a las 19:32 
thanks that did it
Daf. 3 de Jun a las 8:06 
Thanks :)
hijinX 28 de Ago a las 18:57 
Where do i find "system preferences" PLEASE! I need help on this one
With3rgod 30 de Ago a las 13:11 
Portal works fine try redownloading it
Mostrando 1-8 de 8 comentarios
< >
Por página: 15 30 50