Portal > Общи дискусии > Подробности за темата
ukilldmydumy 29 ноември 2013 в 2:36 следобед
My portal wont launch
it starts with the screen saying its about to start but never does then tells me i i just played the game i dont even get to see the main menu i have done the cache thing with it and everything help me out im new to steam and this is happening to a lot of my games
Показване на 1-8 от 8 коментара
< >
ukilldmydumy 29 ноември 2013 в 3:03 следобед 
bump
ukilldmydumy 29 ноември 2013 в 3:04 следобед 
it says preparing to launch then i get a black screen for half a second then nothing
Super Noob 30 ноември 2013 в 5:04 следобед 
Same here
patrickperdang 15 декември 2013 в 2:10 сутринта 
Had the same problem on my mac.
Rebooted, then, when launching it gave an indication that you must:
1. open System Preferences
2. open Security & Privacy
3. click on Privacy
4. select Accessibility
5. click the lock to unlock
6. check the Steam.app box
Upon retrying to launch the game, it started nearly perfectly (except that it switched to the desktop, and I had to switch back to the Portal app to show the fullscreen menu). From then on, I played the whole game in one stretch (about 6 hours). Fantastic!
Последно редактиран от patrickperdang; 15 декември 2013 в 2:10 сутринта
ukilldmydumy 3 януари 2014 в 7:32 следобед 
thanks that did it
Daf. 3 юни 2014 в 8:06 сутринта 
Thanks :)
hijinX 28 август 2014 в 6:57 следобед 
Where do i find "system preferences" PLEASE! I need help on this one
Xx#SWKGamer#xX 30 август 2014 в 1:11 следобед 
Portal works fine try redownloading it
Показване на 1-8 от 8 коментара
< >
На страница: 15 30 50
Дата на публикуване: 29 ноември 2013 в 2:36 следобед
Публикации: 8