Portal
Portal > General Discussions > Topic Details
ukilldmydumy Nov 29, 2013 @ 2:36pm
My portal wont launch
it starts with the screen saying its about to start but never does then tells me i i just played the game i dont even get to see the main menu i have done the cache thing with it and everything help me out im new to steam and this is happening to a lot of my games
< >
Showing 1-8 of 8 comments
ukilldmydumy Nov 29, 2013 @ 3:03pm 
bump
ukilldmydumy Nov 29, 2013 @ 3:04pm 
it says preparing to launch then i get a black screen for half a second then nothing
Super Noob Nov 30, 2013 @ 5:04pm 
Same here
patrickperdang Dec 15, 2013 @ 2:10am 
Had the same problem on my mac.
Rebooted, then, when launching it gave an indication that you must:
1. open System Preferences
2. open Security & Privacy
3. click on Privacy
4. select Accessibility
5. click the lock to unlock
6. check the Steam.app box
Upon retrying to launch the game, it started nearly perfectly (except that it switched to the desktop, and I had to switch back to the Portal app to show the fullscreen menu). From then on, I played the whole game in one stretch (about 6 hours). Fantastic!
Last edited by patrickperdang; Dec 15, 2013 @ 2:10am
ukilldmydumy Jan 3, 2014 @ 7:32pm 
thanks that did it
Daf. Jun 3, 2014 @ 8:06am 
Thanks :)
hijinX Aug 28, 2014 @ 6:57pm 
Where do i find "system preferences" PLEASE! I need help on this one
With3rgod Aug 30, 2014 @ 1:11pm 
Portal works fine try redownloading it
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Portal > General Discussions > Topic Details
Date Posted: Nov 29, 2013 @ 2:36pm
Posts: 8