Portal > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Eghhhhhhhhhh's loving father 4 Ιαν @ 2:13πμ
Why do my portals look like garbage?
http://steamcommunity.com/sharedfiles/filedetails/?id=212310618

They didnt always look like this. please help.
Εμφάνιση 1-15 από 17 σχόλια
< >
Jordon Freemon 4 Ιαν @ 9:49πμ 
I'm seeing the same thing. It looks so cheesy and fake :P
Jordon Freemon 4 Ιαν @ 9:58πμ 
Just saw it on another thread/discussion. Right click on Portal and click properties and then go and click "Set Launch Options". And then type "-dxlevel 90" It worked for me :D It was apparently some update with Valve that caused this.
G-man 10 Ιαν @ 12:22μμ 
Thanks!
TetchyEquation 18 Ιαν @ 6:56πμ 
@Jordon Freemon
I tried looking for Set Launch Options......I could not find them...
Eghhhhhhhhhh's loving father 18 Ιαν @ 10:00πμ 
Αναρτήθηκε αρχικά από DrEnderman:
@Jordon Freemon
I tried looking for Set Launch Options......I could not find them...
right click on the game in your library. then when the dropdown comes up hit "properties". Kinda repeating but thats the only way to get it.
zachy2004 4 Φεβ @ 6:49μμ 
Hey, Jordon Freemon, I followed your instructions, I did it all, and it still did not work. The portals still look like s***. Please respond when you see this.
EnacheDangeorous 7 Φεβ @ 8:41πμ 
Thanks i`m having the same problem
Ƙєαтση the Raven 6 Απρ @ 10:40πμ 
"Garbage" what,! this is high tech technology you should be GLaD it evens works!, sure it may look disturbing to some but at least it works!
Eghhhhhhhhhh's loving father 6 Απρ @ 10:42πμ 
Αναρτήθηκε αρχικά από Turret #16839:
"Garbage" what,! this is high tech technology you should be GLaD it evens works!, sure it may look disturbing to some but at least it works!
good one
Ƙєαтση the Raven 6 Απρ @ 6:20μμ 
Thank you...
Eyeless Jack 9 Απρ @ 10:51μμ 
I NEED PORTAL 2 THEN MY PORTALS WON'T LOOK LIKE A CHILD MADE THEM!!!!!!!!!!!!!!!!
Ƙєαтση the Raven 10 Απρ @ 8:29πμ 
Αναρτήθηκε αρχικά από Will the kiler:
I NEED PORTAL 2 THEN MY PORTALS WON'T LOOK LIKE A CHILD MADE THEM!!!!!!!!!!!!!!!!

Me too...
KrasheRR 10 Απρ @ 1:37μμ 
I have same problem please help :c
Eghhhhhhhhhh's loving father 11 Απρ @ 11:32πμ 
Αναρτήθηκε αρχικά από Jordon Freemon:
Just saw it on another thread/discussion. Right click on Portal and click properties and then go and click "Set Launch Options". And then type "-dxlevel 90" It worked for me :D It was apparently some update with Valve that caused this.
DO THIS GOD DAMNIT
λlex 18 Απρ @ 7:48πμ 
Choose DirectX 9 in the Video Options menu inside the game options, or just write -dxlevel 90 as the guys mentioned it above. If I'm not mistaking you need to have a DirectX 9 compatible video card as well.
Εμφάνιση 1-15 από 17 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 4 Ιαν @ 2:13πμ
Αναρτήσεις: 17