Portal > Algemene discussies > Details van topic
[Rip]Mlp_midnaspet 4 jan om 2:13vm
Why do my portals look like garbage?
http://steamcommunity.com/sharedfiles/filedetails/?id=212310618

They didnt always look like this. please help.
1-15 van 17 reacties weergegeven
< >
Jordon Freemon 4 jan om 9:49vm 
I'm seeing the same thing. It looks so cheesy and fake :P
Jordon Freemon 4 jan om 9:58vm 
Just saw it on another thread/discussion. Right click on Portal and click properties and then go and click "Set Launch Options". And then type "-dxlevel 90" It worked for me :D It was apparently some update with Valve that caused this.
G-man 10 jan om 12:22nm 
Thanks!
DrEnderman 18 jan om 6:56vm 
@Jordon Freemon
I tried looking for Set Launch Options......I could not find them...
[Rip]Mlp_midnaspet 18 jan om 10:00vm 
Origineel geplaatst door DrEnderman:
@Jordon Freemon
I tried looking for Set Launch Options......I could not find them...
right click on the game in your library. then when the dropdown comes up hit "properties". Kinda repeating but thats the only way to get it.
zachy2004 4 feb om 6:49nm 
Hey, Jordon Freemon, I followed your instructions, I did it all, and it still did not work. The portals still look like s***. Please respond when you see this.
enache100dangeo 7 feb om 8:41vm 
Thanks i`m having the same problem
Turret #16859 the un/lucky AI 6 apr om 10:40vm 
"Garbage" what,! this is high tech technology you should be GLaD it evens works!, sure it may look disturbing to some but at least it works!
[Rip]Mlp_midnaspet 6 apr om 10:42vm 
Origineel geplaatst door Turret #16839:
"Garbage" what,! this is high tech technology you should be GLaD it evens works!, sure it may look disturbing to some but at least it works!
good one
Thank you...
jeff the killer 9 apr om 10:51nm 
I NEED PORTAL 2 THEN MY PORTALS WON'T LOOK LIKE A CHILD MADE THEM!!!!!!!!!!!!!!!!
Turret #16859 the un/lucky AI 10 apr om 8:29vm 
Origineel geplaatst door Will the kiler:
I NEED PORTAL 2 THEN MY PORTALS WON'T LOOK LIKE A CHILD MADE THEM!!!!!!!!!!!!!!!!

Me too...
KrasheRR 10 apr om 1:37nm 
I have same problem please help :c
[Rip]Mlp_midnaspet 11 apr om 11:32vm 
Origineel geplaatst door Jordon Freemon:
Just saw it on another thread/discussion. Right click on Portal and click properties and then go and click "Set Launch Options". And then type "-dxlevel 90" It worked for me :D It was apparently some update with Valve that caused this.
DO THIS GOD DAMNIT
λlex 18 apr om 7:48vm 
Choose DirectX 9 in the Video Options menu inside the game options, or just write -dxlevel 90 as the guys mentioned it above. If I'm not mistaking you need to have a DirectX 9 compatible video card as well.
1-15 van 17 reacties weergegeven
< >
Per pagina: 15 30 50