Portal

Portal

Преглед на статистиките:
Portal > Общи дискусии > Подробности за темата
gustovo sorolo 4 януари 2014 в 2:13 сутринта
Why do my portals look like garbage?
http://steamcommunity.com/sharedfiles/filedetails/?id=212310618

They didnt always look like this. please help.
< >
Показване на 1-15 от 17 коментара
Jordon Freemon 4 януари 2014 в 9:49 сутринта 
I'm seeing the same thing. It looks so cheesy and fake :P
Jordon Freemon 4 януари 2014 в 9:58 сутринта 
Just saw it on another thread/discussion. Right click on Portal and click properties and then go and click "Set Launch Options". And then type "-dxlevel 90" It worked for me :D It was apparently some update with Valve that caused this.
G-man 10 януари 2014 в 12:22 следобед 
Thanks!
TetchyEquation 18 януари 2014 в 6:56 сутринта 
@Jordon Freemon
I tried looking for Set Launch Options......I could not find them...
gustovo sorolo 18 януари 2014 в 10:00 сутринта 
Първоначално публикувано от DrEnderman:
@Jordon Freemon
I tried looking for Set Launch Options......I could not find them...
right click on the game in your library. then when the dropdown comes up hit "properties". Kinda repeating but thats the only way to get it.
zachy2004 4 февруари 2014 в 6:49 следобед 
Hey, Jordon Freemon, I followed your instructions, I did it all, and it still did not work. The portals still look like s***. Please respond when you see this.
N-I.G.G.A 7 февруари 2014 в 8:41 сутринта 
Thanks i`m having the same problem
Grey? 6 април 2014 в 10:40 сутринта 
"Garbage" what,! this is high tech technology you should be GLaD it evens works!, sure it may look disturbing to some but at least it works!
gustovo sorolo 6 април 2014 в 10:42 сутринта 
Първоначално публикувано от Turret #16839:
"Garbage" what,! this is high tech technology you should be GLaD it evens works!, sure it may look disturbing to some but at least it works!
good one
Grey? 6 април 2014 в 6:20 следобед 
Thank you...
MLG creeper 9 април 2014 в 10:51 следобед 
I NEED PORTAL 2 THEN MY PORTALS WON'T LOOK LIKE A CHILD MADE THEM!!!!!!!!!!!!!!!!
Grey? 10 април 2014 в 8:29 сутринта 
Първоначално публикувано от Will the kiler:
I NEED PORTAL 2 THEN MY PORTALS WON'T LOOK LIKE A CHILD MADE THEM!!!!!!!!!!!!!!!!

Me too...
KrasheR 10 април 2014 в 1:37 следобед 
I have same problem please help :c
gustovo sorolo 11 април 2014 в 11:32 сутринта 
Първоначално публикувано от Jordon Freemon:
Just saw it on another thread/discussion. Right click on Portal and click properties and then go and click "Set Launch Options". And then type "-dxlevel 90" It worked for me :D It was apparently some update with Valve that caused this.
DO THIS GOD DAMNIT
LxKiss 18 април 2014 в 7:48 сутринта 
Choose DirectX 9 in the Video Options menu inside the game options, or just write -dxlevel 90 as the guys mentioned it above. If I'm not mistaking you need to have a DirectX 9 compatible video card as well.
< >
Показване на 1-15 от 17 коментара
На страница: 15 30 50

Portal > Общи дискусии > Подробности за темата
Дата на публикуване: 4 януари 2014 в 2:13 сутринта
Публикации: 17