Portal > 一般討論 > 主題細節
Doge Hill 2013 年 12 月 30 日 @ 上午 9 時 11 分
Anyone know how to fix this?
In the game, the main menu doesn't show lab rat on the list of achievements, but in game, it does. Because of this, it won't trigger on my Steam account and I can't unlock it. Any help will be appreciated. I wouldn't mind resetting my achievement data or even all my data for Portal either if you know how to do that.
最後修改者:Doge Hill; 2013 年 12 月 30 日 @ 上午 9 時 16 分
顯示 1-3,共 3 則回應
< >
Blockprobros 01 月 1 日 @ 上午 8 時 31 分 
ummm, i think you need to reset acheivements...
Doge Hill 01 月 1 日 @ 下午 1 時 51 分 
That's ok I guess. Do you know how I can do that though?
Doge Hill 01 月 3 日 @ 下午 3 時 24 分 
Ok I fixed it. For anyone else having this problem, right click Portal in your library and go to properties. Next, click the tab, "local files" and then click browse local files. Go into a folder called "portal" and delete the file, "gamestate". It only deleted my lab rat acheivement in game, allowing me to trigger it. Here's what I believe happened: Deleting it only deleted the list of acheivements in-game, leaving the list of acheivements accessible from the main menu there. For that reason, I had the 9 acheivements from the main menu list in-game. I believe the in-game list took data from the main menu list, so I had the 9 from that replaced, but not lab rat, since it was not in the list in the main menu. Because of that, I was able to trigger the acheivement finally.
顯示 1-3,共 3 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 12 月 30 日 @ 上午 9 時 11 分
回覆: 3