Portal > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Spodermen 30 Δεκ, 2013 @ 9:11πμ
Anyone know how to fix this?
In the game, the main menu doesn't show lab rat on the list of achievements, but in game, it does. Because of this, it won't trigger on my Steam account and I can't unlock it. Any help will be appreciated. I wouldn't mind resetting my achievement data or even all my data for Portal either if you know how to do that.
Τελευταία επεξεργασία από Spodermen; 30 Δεκ, 2013 @ 9:16πμ
Εμφάνιση 1-3 από 3 σχόλια
< >
Sobin235 1 Ιαν, 2014 @ 8:31πμ 
ummm, i think you need to reset acheivements...
Spodermen 1 Ιαν, 2014 @ 1:51μμ 
That's ok I guess. Do you know how I can do that though?
Spodermen 3 Ιαν, 2014 @ 3:24μμ 
Ok I fixed it. For anyone else having this problem, right click Portal in your library and go to properties. Next, click the tab, "local files" and then click browse local files. Go into a folder called "portal" and delete the file, "gamestate". It only deleted my lab rat acheivement in game, allowing me to trigger it. Here's what I believe happened: Deleting it only deleted the list of acheivements in-game, leaving the list of acheivements accessible from the main menu there. For that reason, I had the 9 acheivements from the main menu list in-game. I believe the in-game list took data from the main menu list, so I had the 9 from that replaced, but not lab rat, since it was not in the list in the main menu. Because of that, I was able to trigger the acheivement finally.
Εμφάνιση 1-3 από 3 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 30 Δεκ, 2013 @ 9:11πμ
Αναρτήσεις: 3