Portal > Discuții generale > Detaliile subiectului
vQp. Risky B00bs 15 apr. @ 12:41pm
How to bring normal/old portals' textures? (SOLVED)
Hi guys.
I have a weird 'problem' with my portals in the game - they look like this: http://steamcommunity.com/sharedfiles/filedetails/?id=249563391
I'm not sure is that only my problem, but these textures just sucks! I couldn't find the way to bring them back anywhere. Maybe any of you know how to make my portals like so: http://mkmiku.files.wordpress.com/2010/05/ptrlvlvsrn.jpg Please help D;
Editat ultima dată de vQp. Risky B00bs; 18 apr. @ 6:25am
Afişate 1-4 din 4 de comentarii
< >
nuh1 15 apr. @ 11:04pm 
"-dxlevel 90" or "+mat_level 92" in your startup options. Just make sure you take it out after you've launched the game once or else it'll keep resetting your in-game video options.
Atlas 16 apr. @ 3:24am 
Do I type that in word for word? As in literally -dxlevel 90 or +mat_level 92 ? In the right-click > properties > Set launch options... dialog box? Although the texture change is quite old, it is fairly annoying. I hope Valve changes it back. Why did they do it to Portal but not Portal 2? That doesn't make much sense.
vQp. Risky B00bs 16 apr. @ 5:03am 
@nuh1, thanks a lot! :D The default portals' look is back. Generally at first I type '-dxlevel 90' in the startup options, then I launched the game and it came back, then I have left the launch options empty and it still works. Thank You again!
Editat ultima dată de vQp. Risky B00bs; 16 apr. @ 5:04am
nuh1 16 apr. @ 4:40pm 
@atlas - yes, put -dxlevel 90 in the launch options dialog box. then take it out after you launch it once with it in. If that doesn't work try +mat_level 92. It reverting back to directx 8 was a glitch in some update that released.
Afişate 1-4 din 4 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 15 apr. @ 12:41pm
Mesaje: 4