Portal > Discussões gerais > Detalhes do tópico
DaMan 15/mar/2014 às 14:25
Does anyone know how to make the game use DX9 again? It changed to DX8 a while back and I can't change it back in the settings.
Última edição por DaMan; 15/mar/2014 às 14:25
Exibindo comentários 12 de 2
< >
nuh1 15/mar/2014 às 20:23 
"-dxlevel 90" in your launch options, just remember to take it out after you loaded it at least once, or else your in-game video settings will keep resetting. if that doesn't help try "+mat_level 92" instead.
Bruned 16/mar/2014 às 6:26 
Exibindo comentários 12 de 2
< >
Por página: 15 30 50
Publicado em: 15/mar/2014 às 14:25
Mensagens: 2