Portal > Generelle diskusjoner > Emnedetaljer
[Rave] This is rainbow 19. feb, 2014 @ 6:39pm
Portals
In portal 1 my portals dont look like the regular portals anymore they look like this:


Click me!

how do i get them to look like how they are in portal 2?
Sist redigert av [Rave] This is rainbow; 19. feb, 2014 @ 6:41pm
Viser 1-6 av 6 kommentarer
< >
nuh1 19. feb, 2014 @ 10:07pm 
Your client is probably stuck in directx 8. Add "-dxlevel 90" to your launch options to force it back into directx9, just remember to remove it after it's back in directx9 or else it won't save your video settings.
Sist redigert av nuh1; 19. feb, 2014 @ 10:45pm
[Rave] This is rainbow 20. feb, 2014 @ 8:07am 
yea.. im not that much of a programer is there like a vid i can see?
nuh1 20. feb, 2014 @ 11:30pm 
Right click Portal in your steam library, hit properties. Set Launch Options, then add "-dxlevel 90" without quotes. Launch the game, then do the same and take it out.
[Rave] This is rainbow 21. feb, 2014 @ 9:01am 
It dident work i went to properties and clicked Set Launch Options typed in dxlevel 90, ran the game, then removed it and it dident changed the portals
nuh1 21. feb, 2014 @ 2:03pm 
don't forget the "-" in -dxlevel 90
[Rave] This is rainbow 21. feb, 2014 @ 2:17pm 
ooh i put _ instead of -
Viser 1-6 av 6 kommentarer
< >
Per side: 15 30 50

Portal > Generelle diskusjoner > Emnedetaljer
Dato lagt ut: 19. feb, 2014 @ 6:39pm
Innlegg: 6