Portal > Genel Başlıklar > Konu Detayları
Brendman 11 Şub 2014 @ 12:53pm
Portal not recognizing hardware?
Good afternoon everyone,

I started up portal today to get feed my nostalgia appetite. When I went into the graphical options, it has everything on low and says that they are the "Recommended Settings" for my computer. I know for a fact that my computer will be able to run this game on full graphics without any problem, but is there a reason that I am getting these low defaults?

Thank you in advance.
3 yorumdan 1 ile 3 arası gösteriliyor
< >
osnik 14 Şub 2014 @ 7:25am 
It may be that you do not have them supported for you OS (Operating system). Have you installed Linux, or an older Version of Windows?

But if your Computer can go quicker, and better, just change the settings.
osnik 14 Şub 2014 @ 7:28am 
News: Do you have Steam, OS, and Portal properly installed? Like did you install the minimum amount of bytes (I don't remember if Steam asks you about that)? If yes then uninstall it, and install the better version. I'll se what I can dig up on info about the problem. It's not an important issue I think. Explain a bit more!
En son osnik tarafından düzenlendi; 14 Şub 2014 @ 7:30am
ÐÜÐĘŞåÜ©Ę™ 24 Şub 2014 @ 9:49am 
It's doing that because it forces dx8 now an "update" did this.You can force dx9 in the launch options,but it will not look any different and you will still see the same options.
3 yorumdan 1 ile 3 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 11 Şub 2014 @ 12:53pm
İleti: 3