Portal > 一般討論 > 主題細節
liltooclinical 01 月 29 日 @ 下午 1 時 25 分
HELP! Difficulty installing Portal Pro mod
I have downloaded Portal Pro from modDB as well as updated the gameinfo.txt file according to the installation instructions posted on modDB but all that happens is the regular Portal game loads with only the title screen now says, "Portal Pro," however nothing else has changed. Without jacking up the file folders too bad I've played around with placement of maps and such but to no end. I'm still VERY new to Steam so it's entirely possible I've f***ed something up. Can anyone troubleshoot me at all?

EDIT: Ok, I downloaded the SteamPipe version however I hadn't opted into the SteamPipe beta, I didn't know that was a thing. I don't currently have access to the net on my gaming PC (at work, secure net) so I will update when I get home and try again, but it's possible I may have solved the problem myself. Will update again soon.
最後修改者:liltooclinical; 01 月 29 日 @ 下午 1 時 41 分
顯示 1-3,共 3 則回應
< >
liltooclinical 02 月 10 日 @ 下午 7 時 02 分 
Ah, I should have come back here much sooner than now, but I managed to solve my problem! I hadn't activated the Steampipe beta from the Steam shell and without internet it simply hadn't updated properly. To any and all that might have read, thanks!
The Laughing Man 02 月 10 日 @ 下午 11 時 41 分 
liltooclinical 發表:
Ah, I should have come back here much sooner than now, but I managed to solve my problem! I hadn't activated the Steampipe beta from the Steam shell and without internet it simply hadn't updated properly. To any and all that might have read, thanks!
how do you activate that
liltooclinical 02 月 13 日 @ 下午 3 時 28 分 
I had to read through a whole bunch of other posts to find out, right click on each game title and select "Properties". The last tab at the top on the right is "Betas", it's under that.
顯示 1-3,共 3 則回應
< >
每頁: 15 30 50
張貼日期: 01 月 29 日 @ 下午 1 時 25 分
回覆: 3