Portal
Portal > Discussioni generali > Dettagli della discussione
HELP! Difficulty installing Portal Pro mod
I have downloaded Portal Pro from modDB as well as updated the gameinfo.txt file according to the installation instructions posted on modDB but all that happens is the regular Portal game loads with only the title screen now says, "Portal Pro," however nothing else has changed. Without jacking up the file folders too bad I've played around with placement of maps and such but to no end. I'm still VERY new to Steam so it's entirely possible I've f***ed something up. Can anyone troubleshoot me at all?

EDIT: Ok, I downloaded the SteamPipe version however I hadn't opted into the SteamPipe beta, I didn't know that was a thing. I don't currently have access to the net on my gaming PC (at work, secure net) so I will update when I get home and try again, but it's possible I may have solved the problem myself. Will update again soon.
Ultima modifica da liltooclinical; 29 gen 2014, ore 13:41
< >
Visualizzazione di 1-3 commenti su 3
Ah, I should have come back here much sooner than now, but I managed to solve my problem! I hadn't activated the Steampipe beta from the Steam shell and without internet it simply hadn't updated properly. To any and all that might have read, thanks!
Messaggio originale di liltooclinical:
Ah, I should have come back here much sooner than now, but I managed to solve my problem! I hadn't activated the Steampipe beta from the Steam shell and without internet it simply hadn't updated properly. To any and all that might have read, thanks!
how do you activate that
I had to read through a whole bunch of other posts to find out, right click on each game title and select "Properties". The last tab at the top on the right is "Betas", it's under that.
< >
Visualizzazione di 1-3 commenti su 3
Per pagina: 15 30 50

Portal > Discussioni generali > Dettagli della discussione
Data di pubblicazione: 29 gen 2014, ore 13:25
Messaggi: 3