Portal
Portal > General Discussions > Topic Details
That White Guy Jun 25, 2014 @ 6:49pm
I Need Help!
For some reason I might have a problem with certain achievements not being unlocked when I've cleary ment the requirements for them. I've tried re-installing the game, restarting steam, playing over the level again. I've done nothing in the console that would disable cheats and i'm not playing on the development comentary version.

Here's what I'm missing so far - http://i.imgur.com/yWSmFxK.jpg
< >
Showing 1-3 of 3 comments
LxKiss Jul 7, 2014 @ 9:34am 
Don't you have sv_cheats 1 in your cfg, or launch options that you forgot about?

Or maybe try picking up the full portal device by starting the game all over again, it's not that long.
That White Guy Jul 8, 2014 @ 8:12pm 
I got the achievement, it was just some bug in the game.
LxKiss Jul 9, 2014 @ 3:01am 
I'm glad it works now, enjoy the game. :)
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Portal > General Discussions > Topic Details
Date Posted: Jun 25, 2014 @ 6:49pm
Posts: 3