Portal
Portal > General Discussions > Topic Details
Human Jun 20, 2014 @ 6:15pm
My game is broken
When I open it (I don't if it is supposed to be like this), but when I open the game the starting up part where it shows the logo is backwords and upside down, then it fills my screen with random colors, and then there is the the room. It is the room you start off in, but it is blue and purple, and I can't move. Is there a way I can fix this?
< >
Showing 1-4 of 4 comments
BloodKoga Jun 20, 2014 @ 6:58pm 
Wow, I've never heard of anything like this, I would try to like verify the integrity of the game through the options or maybe reinstall. If not that could be gfx drivers?
Human Jun 21, 2014 @ 5:57am 
Okay, I'll try those.
Anonymister Jun 23, 2014 @ 9:03am 
Originally posted by ameliasundman:
When I open it (I don't if it is supposed to be like this), but when I open the game the starting up part where it shows the logo is backwords and upside down, then it fills my screen with random colors, and then there is the the room. It is the room you start off in, but it is blue and purple, and I can't move. Is there a way I can fix this?

Whoa, that sounds like some serious software corruption to me. IDK for sure though, so don't take my statement too seriously.
Mr. Monster Guy Dec 25, 2015 @ 5:12pm 
I have the same problem. I've reinstalled twice. Dosen't seem to help.
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Portal > General Discussions > Topic Details
Date Posted: Jun 20, 2014 @ 6:15pm
Posts: 4